green guide layer that i can't turn off?

Community Beginner ,
Dec 08, 2010

Copy link to clipboard

Copied

hey guys

i just jumped from CS3 to CS5 illustrator and lots of suff has changed. the thing that is bugging me out right now is this guide layer, it looks like a title safe guide from after effects? anyway this is a print job so I really don't need video guides. thing is... i can't turn it off... duh. see attached screenshot. I have set the document up with 3mm bleed and then made a clipping mask to the size of my artboard, hence the red guide, this is fine. The bright green line with a cross hair in the centre is the guide that is driving me nuts, I can't actually focus on layout with this visble.

I'm sure I'm missing someting really obvious... man I feel like a doofus

i've been through all the view menu options and preferences, and searched the forums and stuff to no avail, so i thought I'd ask the world.

thanks

dan

Screen shot 2010-12-08 at 11.08.49 PM.png

In Illustrator cc 2017 on the Artboard set up page, under display, there is a check box for "show center mark" and "show cross hair".  These should be unchecked. 

TOPICS
How to, Tools

Views

46.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

green guide layer that i can't turn off?

Community Beginner ,
Dec 08, 2010

Copy link to clipboard

Copied

hey guys

i just jumped from CS3 to CS5 illustrator and lots of suff has changed. the thing that is bugging me out right now is this guide layer, it looks like a title safe guide from after effects? anyway this is a print job so I really don't need video guides. thing is... i can't turn it off... duh. see attached screenshot. I have set the document up with 3mm bleed and then made a clipping mask to the size of my artboard, hence the red guide, this is fine. The bright green line with a cross hair in the centre is the guide that is driving me nuts, I can't actually focus on layout with this visble.

I'm sure I'm missing someting really obvious... man I feel like a doofus

i've been through all the view menu options and preferences, and searched the forums and stuff to no avail, so i thought I'd ask the world.

thanks

dan

Screen shot 2010-12-08 at 11.08.49 PM.png

In Illustrator cc 2017 on the Artboard set up page, under display, there is a check box for "show center mark" and "show cross hair".  These should be unchecked. 

TOPICS
How to, Tools

Views

46.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 08, 2010 1
Explorer ,
Dec 08, 2010

Copy link to clipboard

Copied

Hey,

Double click the artboard tool (shift+o & Enter), under "Display" category uncheck all the options.

The reason for those guides is that when you've opened your document you chose to do so from the video & film preset sizes.

btw

Your artwork should go all the way to the bleed if You intend it for printing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2010 6
LEGEND ,
Dec 08, 2010

Copy link to clipboard

Copied

hanokhos wrote:

btw

Your artwork should go all the way to the bleed if You intend it for printing.

In this regard if you do not have more image available you might want to resize the image as you do not appear to have enough space to resize your art proportionally if also including text and art. you might be too close to the trim, you should only increase the size of the background image and Black Bandsat top and bottom, the image should only include more width, you should not actually increase its size just add more width

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2010 3
Community Beginner ,
Dec 08, 2010

Copy link to clipboard

Copied

thanks guys this answers my question. i knew i was missing something

fundamental, i never tried starting again

regarding the image not going to the bleed, in my setup I have a

clipping mask that simulates the trim, I turn this on and off while i

work and it was on when i took the screenshot.

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2010 0
New Here ,
Jul 24, 2017

Copy link to clipboard

Copied

In Illustrator cc 2017 on the Artboard set up page, under display, there is a check box for "show center mark" and "show cross hair".  These should be unchecked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 2
New Here ,
Oct 08, 2018

Copy link to clipboard

Copied

Thank you susanh5814000​...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2018 0
New Here ,
Dec 26, 2020

Copy link to clipboard

Copied

Is there any way to reset the preset in the current version? Whenever I open HDTV presets, it has a transparent background and those lines...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
New Here ,
Dec 26, 2020

Copy link to clipboard

Copied

Is there any way to reset the preset in the current version? Whenever I open HDTV presets, it has a transparent background and those lines....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
Adobe Community Professional ,
Dec 26, 2020

Copy link to clipboard

Copied

That's how video & film is supposed to be.

You can edit the New document profiles.

Please see the location of files here:  http://vektorgarten.de/illustrator-settings.html 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
New Here ,
Apr 05, 2019

Copy link to clipboard

Copied

Thank you so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2019 0
Explorer ,
Dec 29, 2017

Copy link to clipboard

Copied

An old thread, but I found the solve for this...
If Illustrator artboards are set to a video preset, AfterEffects will honor the size and aspect ratio of the video artboard and not retain layer sizes. If you set up a custom template or paste into a new document as "print" with RGB color mode, layer sizes will be retained as well as perceptual color values for artwork.

Viola!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2017 0
Resources