Green guidelines (when lining objects up / aligning) missing

Explorer ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

Hi, as title suggests I no longer get the green guidelines which show when the object I am moving is aligned with the bottom/top/middle etc of another object in my document.  Tried a couple of things in 'View' but hasn't seemed to solve the problem - probably being stupid but I haven't got the time to spend ages doing it today!  So, yet again, I am here for your help...

Thanks as always,

Mark

TOPICS
Tools

Views

52.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 13, 2010 Jan 13, 2010
mhtruflo,I agree this is a case of missing Smart Guides; if Smart Guides are ticked but not showing, it may be time to Ctrl+Alt+Shift/Cmd+Option+Shift during startup, or to Move the folderGreen guidelines? Unless you customize, I presume you are working in Layer 3 (or 30, or 57, or).

Likes

Translate

Translate
Contributor ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

Mark, try this... View > Smart Guides

Eddie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

the green guidelines which show when the object I am moving is aligned with the bottom/top/middle etc of another object in my document. 

You seem to be referring to Smart Guides. Since you aren't specific about what you have tried or not, can you confirm you have Smart Guides activated? 

Which is Cmd + U

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2018 Mar 11, 2018

Copy link to clipboard

Copied

right answer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

mhtruflo,

I agree this is a case of missing Smart Guides; if Smart Guides are ticked but not showing, it may be time to Ctrl+Alt+Shift/Cmd+Option+Shift during startup, or to Move the folder

Green guidelines? Unless you customize, I presume you are working in Layer 3 (or 30, or 57, or).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

Thanks Jacob, the Ctl / Alt / Shift during start-up worked perfectly - that's a brilliant little tip.

Appreciate the help as usual, not sure what I'd do without these discussion forums!

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

P.S.  Does the Ctrl Alt Shift function work with Acrobat too?  Since a colleague went on my computer, Acrobat has been displaying PDFs in very poor quality.

Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

You are welcome, Mark.

I am not sure about Acrobat; the normal advice in case of trouble is to reinstall. But you may have a look at Edit>Preferences and see whether there is anything set wrongly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

I thought that would solve it - I've re-installed 3 times in the hope it would work finally, but alas no luck!  Thanks for the advice anyway, I only asked because the Acrobat forums didn't offer any answers either.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

Mark,

If you go to Edit>Preferences>General>Display, are the Smooth Text/Line Art/Images ticked (I refer to how it looks in 5)?

And does it print correctly?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

Jacob, yes that all seems to be ticked (as shown in the attached 'screen capture').  In fact, according to the person using my computer at the time when this happened, she had in face done a screen capture from Acrobat using Snagit.  Acrobat then opened up a window asking if she'd like to improve Acrobat for screen captures in future (or something like that, apparently she didn't take much notice and just followed the instructions because you can almost always trust what Adobe programmes suggest).  It's not been the same since then.  It does however print correctly, but it just looks messy on the screen.  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

Mark,

It seems the Acrobat may have made just one somersault too many.

You may try changing the Resolution setting from Custom resolution with 110PPI to Use system setting with 96 PPI. The setting does not apply to 5, but I would be reluctant to change the system resolution and expect some weirdness if I did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2010 Jan 13, 2010

Copy link to clipboard

Copied

Hi all,

Thanks for swift response.  Smart Guides are turned 'on', at least according to the little tick next to where it says 'Smart Guides'.

As an example of what I'm doing, I create a rectangular box and place it anywhere on my page.  I then create another rectangular box (or whatever shape).  When using Illustrator before, I could move the box and some green lines would indicate when my new box was lined up to an edge or the middle of the first box.  It's useful for making sure everything is lined up neatly and accurately, but have no idea where the function has gone.

Is this description any clearer?

Thanks again,

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2011 Aug 03, 2011

Copy link to clipboard

Copied

Thank you.  This was very helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2018 Feb 03, 2018

Copy link to clipboard

Copied

I think what worked for me is to uncheck the 'snap to document grid' found in the view>guides menu. The green lines came back after I unchecked that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2018 Apr 09, 2018

Copy link to clipboard

Copied

Yep, this is the solution.

thx buddy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

LATEST

It also helps to uncheck Snap to Grid. I had that turned on and the smart guides didn't work even though it was checked on. I turned off the Snap to Grid and BOOM - the smart guide lines showed up again

LoL I even tried turning it on and off again but it didn't work obviously. Hope this helps too. Many many ways to skin a cat guys

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines