Highlighted

Grey line around every artboard even when I hide the artboard

New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

Hi everyone, even when I hide my artboard, I'm still left with a grey line around the artboard.  When I drag my design into Photoshop or a new illustrator workspace, the pesky grey border is still there.  It's like it is embedded or part of the design.  It happens on all files I bring into Illustrator.  I cannot work out how to get rid of it.  Please help.  Thanks

Adobe Community Professional
Correct answer by Eugenio.NYC | Adobe Community Professional

Hi, did you reset the Illustrator preferences?

(Using shortcut keys Press and hold Alt+Control+Shift as you start Illustrator Cmdn+Option+Control+Shift on Mac)

Maybe:

  • View menu hide print tiling
  • Check your layers
  • Check the artboards options inside the artboard panel

How do you bring files to AI?

TOPICS
How to, Print and publish, Tools

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Grey line around every artboard even when I hide the artboard

New Here ,
Jul 21, 2020

Copy link to clipboard

Copied

Hi everyone, even when I hide my artboard, I'm still left with a grey line around the artboard.  When I drag my design into Photoshop or a new illustrator workspace, the pesky grey border is still there.  It's like it is embedded or part of the design.  It happens on all files I bring into Illustrator.  I cannot work out how to get rid of it.  Please help.  Thanks

Adobe Community Professional
Correct answer by Eugenio.NYC | Adobe Community Professional

Hi, did you reset the Illustrator preferences?

(Using shortcut keys Press and hold Alt+Control+Shift as you start Illustrator Cmdn+Option+Control+Shift on Mac)

Maybe:

  • View menu hide print tiling
  • Check your layers
  • Check the artboards options inside the artboard panel

How do you bring files to AI?

TOPICS
How to, Print and publish, Tools

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Hi, did you reset the Illustrator preferences?

(Using shortcut keys Press and hold Alt+Control+Shift as you start Illustrator Cmdn+Option+Control+Shift on Mac)

Maybe:

  • View menu hide print tiling
  • Check your layers
  • Check the artboards options inside the artboard panel

How do you bring files to AI?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 1
New Here ,
Jul 22, 2020

Copy link to clipboard

Copied

Thanks very much Eugenio, reseting the preferences seemed to do the trick!  Thank you for helping.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 1
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

Awesom, I am so glad

Please if you can mark this answer as a correct if you think is correct

Thanks and take care

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0