> instead of '

New Here ,
Jan 05, 2021

Copy link to clipboard

Copied

I've been using illustrator for years and for the first time I'm stumped on how to resolve an issue. No matter which font I use I'm unable to add in an apostrophe ' and instead get the > sign each time I click the apostrophe key. I've read and searched tons but nothing on here, or on other forums can resolve the issue. 

 

Can someone please assist me in resolving the issue if they've experienced this same thing? It's getting in the way of my creating process on illustrator. I don't have the issue in the other adobe applications, just illustrator.

TOPICS
Type

Views

43

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 05, 2021

Copy link to clipboard

Copied

You could check the language of your keyboard. Maybe it's been switched.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Digital Dashh AUTHOR LATEST
New Here ,
Jan 05, 2021

Copy link to clipboard

Copied

Thanks for the tip. I tried that prior to writing this but that doesn't seem to be the problem. I'm not sure what's going on but for now I'm taking a break LOL. My brain is tired and done trying to figure out how to fix the issue for today. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more