Guides are not showing when i pull them from the ruler

Community Beginner ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

Ok so i'm pretty new to the program, the guides have been working but have suddenly stopped.

I can see the dotted lines when i pull from the ruler but when i release they don't show and disappear.

The layer is unlocked, i have smart guides ticked, i've checked and i'm not hiding guides, my colour is set to cyan.

So what am i doing wrong.

thanks in advance

Views

22.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Sep 04, 2016 Sep 04, 2016
Hi abip1983​Oh, wait, you said "lines", plural—not "line" singular, and you also said you are new to the program. Are you seeing two lines with a cross-hair or one line with an arrow?Any chance you are dragging from the corner? If so, that is moving the zero point on the rulers. Double-click the corner to put the zero point back.To drag a ruler, put your mouse further out on the ruler (not in the corner) and drag.Or double-click in the rulerOr Shift + double-click in the ruler to snap to the nea...

Likes

Translate

Translate
Adobe Community Professional ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

What if you make them Lines instead of Dots?

(Preferences > Guides & Grid > Guides > Style > Lines)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

Which system?

Which version?

GPU acceleration enabled?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

Do they work in a new document?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

yeah tried all of that, its a weird how its just happened, its the 20.1.0 version CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

Yes, you tried a new document and it works there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

By any chance is View > Guides > Hide Guides turned on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2018 Dec 09, 2018

Copy link to clipboard

Copied

this helped me, thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

This helped me as well. Thanks @Barbara_Ash!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

This also helped! Thank you Barbara!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2016 Sep 04, 2016

Copy link to clipboard

Copied

Tried opening new document and no I don't have the guides hidden, think I'm going to un install and then request install after that I give in and will have to call adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 04, 2016 Sep 04, 2016

Copy link to clipboard

Copied

And you reset your Preferences, correct?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 04, 2016 Sep 04, 2016

Copy link to clipboard

Copied

Hi abip1983

Oh, wait, you said "lines", plural—not "line" singular, and you also said you are new to the program. Are you seeing two lines with a cross-hair or one line with an arrow?

Any chance you are dragging from the corner? If so, that is moving the zero point on the rulers. Double-click the corner to put the zero point back.

To drag a ruler, put your mouse further out on the ruler (not in the corner) and drag.

Or double-click in the ruler

Or Shift + double-click in the ruler to snap to the nearest tick mark

Is that what is happening?

In this first video, start halfway through and skip starting a new document and enabling rulers:

https://www.youtube.com/watch?v=BryRIxbKRlg

This is comprehensive:

https://helpx.adobe.com/illustrator/using/rulers-grids-guides-crop-marks.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Uncheck 'Trim View' under View and then guides will appear

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

There was no "Trim View" in 2016.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines