Highlighted

Help! I don't know what I did!

New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

I'm working on a project for school and I don't know what happened but I accidentally smashed some keys on my keyboard and now there's a grayed-out layer on top of all my work that I can't delete. I can edit everything still but this top layer is making everything gray. I thought I was in isolation mode for a second but it's not, I tried double-clicking out of it like I usually do when I accidentally enter isolation mode. I would really appreciate any tips!!! 

TOPICS
How to

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help! I don't know what I did!

New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

I'm working on a project for school and I don't know what happened but I accidentally smashed some keys on my keyboard and now there's a grayed-out layer on top of all my work that I can't delete. I can edit everything still but this top layer is making everything gray. I thought I was in isolation mode for a second but it's not, I tried double-clicking out of it like I usually do when I accidentally enter isolation mode. I would really appreciate any tips!!! 

TOPICS
How to

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 04, 2020 0
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

You have an effect or transparency setting for the layer.

Select the layer or an object on it in the Layers panel.

In the Appearance panel click the top item "Layer"

From the Appearance menu choose: Clear Appearance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

That didn't work, unfortunately, I selected the grayed-out layer and the appearance panel says the opacity is at 100% even when I reset the appearance. It says it has no fill or stroke and the opacity is default 100%.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

There is something with that layer as indicated by the filled circle.

Try again to select something on that layer and click the layer item at the top in the Appearance panel.

layer.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
Simmer1 LATEST
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

Hi,

 

You may have turned that Layer to a template by mistake, which reduces the transparency by 50%.

Screenshot 2020-11-05 at 10.35.35.png

So double click on that Layer on your Layers Palette and uncheck Template if it is checked.

 

Sim 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0
Resources