Highlighted

horizontal distribute center button not working illustrator

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

I notived this yesterday that the horizontal distribute center is not working illustrator.

 

When you select objects and space them out, and then want an even distrubution you jsut press the horizonal distribution button, and that usually works perfectly.  However, it will now put them all to the objects to the most right object.  And then just today a new update came out, and I thought that it would be fixed within this update - but still not fixed.

 

All the other buttons seem to work as they should except for this one.  

 

Anyone else having this problem?

Hey @grafiskwingman: Are you still having issues with Distribute functions. Would it be possible for you to share a file or video where you are experiencing this (would go a long way in helping us understand this better). You can email me at vsharm@adobe.com.

 

Regarding the behavior desribed in your original post:

Do you still need to manually change "Align To" settings multiple times like in previous version (24.2). We believe this should have been only a one-time need. Again, please let me know if this is not the case.

 

This is what I posted on other threads when we released the fix: Please note that after upgrading you might still see that Align To sets itself to Align to Key Object. If you see this, please manually set the Align To to the required setting, and this reported bug will not happen again. You’ll need to this one time only.

The reason Align To might get set to Key Object after update is because Ai remembers your last Align To on subsequent launches as well. So, if your last Align To was Key Object before quitting/upgrading, after first multi-selection, it will set itself to Key Object. After you manually change it one-time, it will work fine.

TOPICS
Bug

Views

919

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

horizontal distribute center button not working illustrator

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

I notived this yesterday that the horizontal distribute center is not working illustrator.

 

When you select objects and space them out, and then want an even distrubution you jsut press the horizonal distribution button, and that usually works perfectly.  However, it will now put them all to the objects to the most right object.  And then just today a new update came out, and I thought that it would be fixed within this update - but still not fixed.

 

All the other buttons seem to work as they should except for this one.  

 

Anyone else having this problem?

Hey @grafiskwingman: Are you still having issues with Distribute functions. Would it be possible for you to share a file or video where you are experiencing this (would go a long way in helping us understand this better). You can email me at vsharm@adobe.com.

 

Regarding the behavior desribed in your original post:

Do you still need to manually change "Align To" settings multiple times like in previous version (24.2). We believe this should have been only a one-time need. Again, please let me know if this is not the case.

 

This is what I posted on other threads when we released the fix: Please note that after upgrading you might still see that Align To sets itself to Align to Key Object. If you see this, please manually set the Align To to the required setting, and this reported bug will not happen again. You’ll need to this one time only.

The reason Align To might get set to Key Object after update is because Ai remembers your last Align To on subsequent launches as well. So, if your last Align To was Key Object before quitting/upgrading, after first multi-selection, it will set itself to Key Object. After you manually change it one-time, it will work fine.

TOPICS
Bug

Views

920

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 30, 2020 3
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

There is a bug in version 24.2 with the align function. Today there has been a fix. So please update to version 24.2.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 1
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

Update totally did not fix the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 2
Community Beginner ,
Jul 02, 2020

Copy link to clipboard

Copied

I did update - that was the update that I was talking about in my original post.  

 

So to summarize - I have 24.2.1 - and it didn't fix it.

 

Thoughts? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

Did you reset the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Community Beginner ,
Jul 28, 2020

Copy link to clipboard

Copied

yes I did - didn't help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

OMG!! I have the same problem.  None of my horizontal distribute buttons are working.  I have a project due tomorrow and all of a sudden my "go to" button does not work.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

Yeah- I just updated my Illustrator and that still did not fix the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 1
Explorer ,
Jul 01, 2020

Copy link to clipboard

Copied

Not sure if it's the same, but noticed that the bug is gone, I updated earlier today.
Now though, when I want to distribute the vertical space between several identical objects, it distributes the objects randomly. 
Example: 
I have 7 identical boxes, I want them to distribute evenly from a low position to high, much like stairs/steps. 
It distributes maybe 1, 2 and 3 correctly, then a "jump" then lower for the next two, to the last box. 

 EDIT: this might be a cause of it being too late. But I do think it's behaving weird and different from normal. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

I figured it out in csae you are still having this problem.  Go to Windows->Align to open up the Align toolbox.  Then in the bottom right corner there is an "Align To" box. Go to this box and go to select "Align to Selection". 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 4
Explorer ,
Jul 01, 2020

Copy link to clipboard

Copied

That's the bug that should have been solved with this new update. 
It did on my com, but created a new problem. (Mentioned above)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Adobe Community Professional ,
Jul 01, 2020

Copy link to clipboard

Copied

Did you reset the preferences after the update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Explorer ,
Jul 01, 2020

Copy link to clipboard

Copied

No, I did not reset the preferences. 
Hopefully that is not standard M.O.?? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Adobe Community Professional ,
Jul 01, 2020

Copy link to clipboard

Copied

SInce some versions it seems like it's necessary.

You can rename the folder if you want to just try it (in case it doesn't help you can revert that) https://helpx.adobe.com/illustrator/using/setting-preferences.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 1
Explorer ,
Jul 01, 2020

Copy link to clipboard

Copied

It did not change anything. 
Still feels like it's acting weird with the Vertical Distribute Space option. 
Works as expected with the other vertical align. 
As I noted earlier, MAYBE it's just me, but Distribute Spacing is acting like Distribute Objects. 
It does the same if I click on either. Should it be doing that? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

Did you reset the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Explorer ,
Jul 02, 2020

Copy link to clipboard

Copied

🙂 yes... "It did not change anything". 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

And you have version number 24.2.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Explorer ,
Jul 02, 2020

Copy link to clipboard

Copied

Yes. I will test this on the previous version I have on my laptop. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0
Adobe Employee ,
Jul 08, 2020

Copy link to clipboard

Copied

Hey @grafiskwingman: Are you still having issues with Distribute functions. Would it be possible for you to share a file or video where you are experiencing this (would go a long way in helping us understand this better). You can email me at vsharm@adobe.com.

 

Regarding the behavior desribed in your original post:

Do you still need to manually change "Align To" settings multiple times like in previous version (24.2). We believe this should have been only a one-time need. Again, please let me know if this is not the case.

 

This is what I posted on other threads when we released the fix: Please note that after upgrading you might still see that Align To sets itself to Align to Key Object. If you see this, please manually set the Align To to the required setting, and this reported bug will not happen again. You’ll need to this one time only.

The reason Align To might get set to Key Object after update is because Ai remembers your last Align To on subsequent launches as well. So, if your last Align To was Key Object before quitting/upgrading, after first multi-selection, it will set itself to Key Object. After you manually change it one-time, it will work fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
Explorer ,
Jul 08, 2020

Copy link to clipboard

Copied

I think this was due to me finding the distribution odd, I actually think it is working how it has always worked, as it acted the same way in the previous version. It does distrubute spaces evenly. I am sending you a video now. 

It's not the "align to key obj" bug, which was solved with the most recent update. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1
Adobe Employee ,
Jul 08, 2020

Copy link to clipboard

Copied

Thanks for your response and email Uffe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1
Explorer ,
Jul 08, 2020

Copy link to clipboard

Copied

My pleasure. And sorry for hi-jacking this thread! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

 This fixed it. Here is an image of the setting. 

Screen Shot 2020-08-25 at 1.54.35 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 2