Highlighted

How do I turn off scrubby zoom in Illustrator CC2014?

New Here ,
Jul 01, 2014

Copy link to clipboard

Copied

It's bloody annoying, and I'd just like the marquee style highlight area to zoom back

it is in Preferences -> GPU Performance, you have to uncheck "Enable Animated Zoom"

Views

87.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I turn off scrubby zoom in Illustrator CC2014?

New Here ,
Jul 01, 2014

Copy link to clipboard

Copied

It's bloody annoying, and I'd just like the marquee style highlight area to zoom back

it is in Preferences -> GPU Performance, you have to uncheck "Enable Animated Zoom"

Views

87.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 01, 2014 4
Adobe Community Professional ,
Jul 01, 2014

Copy link to clipboard

Copied

Not sure I understand what the "Scrubby zoom" is. Is that when holding option/alt and scrolling with center mouse wheel?

I just cmd/spacebar drag. Seems to work the same as always for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2014 1
Mentor ,
Jul 01, 2014

Copy link to clipboard

Copied

Are you sure you're not talking about Photoshop? I wasn't aware Illustrator had scrubby zoom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2014 0
Adobe Community Professional ,
Jul 01, 2014

Copy link to clipboard

Copied

Seems like it's a new experimental feature in AICC2014. Look in Preferences/Experimental Feature.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2014 2
Community Beginner ,
Jun 25, 2015

Copy link to clipboard

Copied

KrisHunt‌ Of Course AI CC 2015 has scrubby zoom. Otherwise this thread wouldn't be here. Stop commenting if you don't know what you're talking about. People like you make forums painful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2015 4
Adobe Community Professional ,
Jul 01, 2015

Copy link to clipboard

Copied

762MM wrote:

KrisHunt Of Course AI CC 2015 has scrubby zoom. Otherwise this thread wouldn't be here. Stop commenting if you don't know what you're talking about. People like you make forums painful.

when Kris posted that, we were talking about CC2014, which had only been out two weeks, and introduced scrubby zoom as an 'experimental' feature, under a different name. it would not be unreasonable under those circumstances to think a user might be talking about PS, since that's what it's actually called there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2015 0
Engaged ,
Jun 17, 2016

Copy link to clipboard

Copied

It's spreading like a cancer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2016 1
New Here ,
Apr 21, 2017

Copy link to clipboard

Copied

Mine started after I did an update on Illustrator! I hate it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2017 1
New Here ,
Sep 05, 2014

Copy link to clipboard

Copied

For anyone else looking for the solution:

go to >edit > Preferences > Experimental Feature

Uncheck "Enable Animated Zoom" - this is "scrubby zoom" as photoshop users know it.

Uber annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2014 11
New Here ,
Sep 10, 2014

Copy link to clipboard

Copied

What about Mac users, Experimental Feature is not available?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2014 0
New Here ,
Feb 09, 2015

Copy link to clipboard

Copied

Best Answer. Works for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2015 0
Community Beginner ,
Oct 23, 2014

Copy link to clipboard

Copied

I'm on Windows 8 and I don't have Experimental Features under Preferences either! This is driving me nuts!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2014 2
New Here ,
Nov 14, 2014

Copy link to clipboard

Copied

it is in Preferences -> GPU Performance, you have to uncheck "Enable Animated Zoom"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2014 71
New Here ,
Feb 07, 2015

Copy link to clipboard

Copied

Yes, that's the answer right here!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2015 1
New Here ,
Feb 09, 2015

Copy link to clipboard

Copied

Thanks, that was making me crazy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2015 1
Community Beginner ,
Jun 17, 2015

Copy link to clipboard

Copied

Thank you!!!! I HATE that so many new features are turned on by default. Fricken annoying as hell!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2015 5
Community Beginner ,
Aug 16, 2016

Copy link to clipboard

Copied

I notice that my overall workflow is slowed down extremely by all these new features that I need to bypass.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2016 1
New Here ,
Jun 17, 2015

Copy link to clipboard

Copied

You sir are a god. Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2015 0
New Here ,
Jun 18, 2015

Copy link to clipboard

Copied

Thank you! It saved what was left of my sanity

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2015 1
New Here ,
Jun 23, 2015

Copy link to clipboard

Copied

Thanks for posting the solution - silly feature, particularly given that it disabled the window zoom! 

Meanwhile I once asked Adobe why Illustrator and Photoshop didn't have the same shortcuts (leading on from why do they call scrubby zoom 'animated') - the response was that they were two completely different departments within Adobe - I got the feeling they don't talk to each other. At all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2015 2
New Here ,
Jul 01, 2015

Copy link to clipboard

Copied

Thank you

You Rock!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2015 0
New Here ,
Jul 08, 2015

Copy link to clipboard

Copied

THANK YOU LORD! Ain't nobody got time for the scrubby zoom!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2015 2
New Here ,
Jul 09, 2015

Copy link to clipboard

Copied

zaTs-A-s wrote:

it is in Preferences -> GPU Performance, you have to uncheck "Enable Animated Zoom"

Boom. Bravo and thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2015 1
New Here ,
Aug 05, 2015

Copy link to clipboard

Copied

When I turn off this feature I started having issues with the rules / lines and how they are being rendered - then I turned off the "GPU Performance" . . end result is utter crap - all my rules look jagged at any resolution (100%, 200%, etc) . . Adobe is working on the issue - anyone experience the same issue ? . . add to that the fact that when I installed 2015 CC, if removed my 2014 CC so now if I want to work on my file under the previous version I have to find a way to re-install CC2014

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2015 0
New Here ,
Dec 03, 2015

Copy link to clipboard

Copied

When I turn off this feature I started having issues with the rules / lines and how they are being rendered - then I turned off the "GPU Performance" . . end result is utter crap - all my rules look jagged at any resolution (100%, 200%, etc) . . Adobe is working on the issue - anyone experience the same issue ? . . add to that the fact that when I installed 2015 CC, if removed my 2014 CC so now if I want to work on my file under the previous version I have to find a way to re-install CC2014

Oh that's weird. I had issues with the GPU settings on the 2014 release, I turned them off to get my lines looking normal again. But it sounds like you're having the opposite result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2015 0
Explorer ,
Jan 21, 2016

Copy link to clipboard

Copied

I'm in the 'I like scrubby zoom' camp, and was pleasantly surprised the other day to realise while using CC (I was previously on CS6) that I'd been merrily zooming in and out with ctrl+space and lmb drag  the entire morning, where previously I'd hop into illustrator to do something and do that and find I'd zoomed right into a tiny part of my canvas.

But yes, why it's called 'animated zoom' is beyond me - I unticked it to see if maybe there was some animated zoom effect if I just did ctrl + space +click but no..

BTW I found this thread whilst looking to see if you can change the behaviour of the mousewheel to zoom (ie be useful) rather than scroll up/down (surely nobody ever uses this?) - why this isn't default behaviour, let alone an option to change is beyond me, seeing as a document is just as likely to be landscape and therefore wider than the screen as it is to be portrait and taller than the screen..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2016 0
New Here ,
Jul 21, 2015

Copy link to clipboard

Copied

You are the greatest, thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2015 0
Community Beginner ,
Aug 04, 2015

Copy link to clipboard

Copied

Thank you for the solution. This was bugging me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2015 0
New Here ,
Oct 23, 2015

Copy link to clipboard

Copied

Finally a solution!

Why-oh-why have Adobe changed the name of the feature!? And also the location of the setting!? I mean, in PS you select the zoom tool and the option appears at the top. In Illustrator it's buried within a STUPID and VAGUE name like "animated zoom"?

A company that can afford to employ hundreds of UX experts should NOT make these idiotic failures.

/rant over.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 0
Community Beginner ,
Oct 23, 2015

Copy link to clipboard

Copied

I bet the person that decided to do that was the same person that decided to screw up Acrobat as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2015 1
New Here ,
Feb 19, 2016

Copy link to clipboard

Copied

Hallelujah!!!! thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2016 0
Engaged ,
Jun 17, 2016

Copy link to clipboard

Copied

How stupid of me not to have looked under "GPU Performance" for Zoom tool settings!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2016 3
Participant ,
Nov 08, 2017

Copy link to clipboard

Copied

So helpful! This is a feature I love turning off

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 1
Community Beginner ,
Feb 06, 2018

Copy link to clipboard

Copied

Of Course Why didn't I think to look there! UNBELIEVEABLE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2018 0