How do you switch off or disable Live Corners in Illustrator?

New Here ,
Feb 04, 2014 Feb 04, 2014

Copy link to clipboard

Copied

Hi,

I've recently done the new Illustrator CC update and want to know if it is possible to switch off or disable the Live Corners feature in the new Illustrator CC update? For the type of work I do, having this feature on is really quite annoying and not practical.

If someone could please let me know that would be much appericated.

Thanks,

Agip

Views

31.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 03, 2014 Jun 03, 2014
Hide the corner widget.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 04, 2014 Feb 04, 2014

Copy link to clipboard

Copied

You can only hide the live corners widget in the View menu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2015 Jun 12, 2015

Copy link to clipboard

Copied

Thank you so much. This widget was driving me crazy. I actually use it sometimes for quick rounding, but it wrecked everything that I tried to move. Turned it off (from your quick tip), and my life just got better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2014 Mar 05, 2014

Copy link to clipboard

Copied

I want to turn mine off too, it keeps messing up my artwork.

I did go to view hide corner widget...i hope that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Please let me turn off Live Corners! I have to undo them hundreds of times each day and have not wanted to use them once.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2014 Jun 03, 2014

Copy link to clipboard

Copied

I can't stand this feature either.  And not a peep on how to turn these off?  It's making my work twice as hard and three times as time consuming.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2014 Jun 03, 2014

Copy link to clipboard

Copied

Hide the corner widget.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2014 Jun 03, 2014

Copy link to clipboard

Copied

Thank you, Monika.   I initially missed that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2014 Oct 20, 2014

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2014 Oct 31, 2014

Copy link to clipboard

Copied

Hi everybody.

Monika, even if I hide Corner Widget I still can not transform this rectangle as usual. It looks like I hided bounding boxes, but they are shown! And I can not enlarge my rectangle by dragging. I need at first to go to Object->Shape->Expand Rectangle (in layers this is not path, but rectangle). Or I can make a compound path out of this rectangle, after that I can transform it in a normal way. And all my boxes that I draw are now like this!

How can I force my Rectangle Tool to draw regular paths?

Thanks in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 31, 2014 Oct 31, 2014

Copy link to clipboard

Copied

You could try this plugin.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2014 Oct 31, 2014

Copy link to clipboard

Copied

Thank you very much Kris!

I will try it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2014 Nov 13, 2014

Copy link to clipboard

Copied

Sadly the plugin doesn't work with V18.1...

@Monika Gause, that's the real question by .

How can I force my Rectangle Tool to draw regular paths?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2014 Nov 13, 2014

Copy link to clipboard

Copied

That's the problem when posting into old threads. We're talking about different versions here.

The version with the bounding box problem is different than what's been concerned in the original qzuestion.

Version 2014.1 brought a bug, which happens in Mac OS 10.7 and 10.8

You can either:

update the system

convert the smart rectangle

use the free transform tool (Shortcut E)

The bug has been literally discussed over and over in numerous threads in this forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2014 Nov 13, 2014

Copy link to clipboard

Copied

Eröffnen wir mit einer Klatsche, Chapeau Frau Gause,

Perhaps it it the search function that does not work properly, because my key words that brought up this thread (Which has neither been closed nor referred to "the solution" - what moderators should do in forums).

- Update the system > There is no update for Illustrator 2014.1

Bildschirmfoto 2014-11-13 um 12.18.19.png

- convert to a smart rectangle > Sure, but cumbersome

- free form tool > yep, found that one as well

The biq question remains - when will the bugfix release come?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2014 Nov 13, 2014

Copy link to clipboard

Copied

jheugel schrieb:

- Update the system > There is no update for Illustrator 2014.1

But there is one for Mac OS 10.7/8

I wouldn't update Mac OS (the system), but YMMV and it's a valid cure for the problem.

As for the bug fix: Those people who know probably aren't allowed to tell.

And before you even ask: I don't know.

I'm a user in this forum just as you are.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2014 Nov 13, 2014

Copy link to clipboard

Copied

I gave up on bug fixes. The one that prevented me from using CS6 has never been fixed (in CS6). There IS one more solution: revert to CS5 and stop paying Adobe to be a beta tester.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2014 Nov 13, 2014

Copy link to clipboard

Copied

I have 18.1 and this plugin works! Thanks a million to KrisHunt!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2015 Feb 12, 2015

Copy link to clipboard

Copied

thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2016 Feb 08, 2016

Copy link to clipboard

Copied

Thankyou so much! The rounded corneres has been such an annoying default widget.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2014 Oct 31, 2014

Copy link to clipboard

Copied

I love not having the "round corners widget" in AI CS5. I'm trying to think why I'd want to pay Adobe $50 a month so I can turn off the new features.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2015 May 13, 2015

Copy link to clipboard

Copied

I was having this problem and I just went to:

object>shape>expand rectangle

This made it so I could resize my rectangle without having the corners change shape.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2016 Mar 20, 2016

Copy link to clipboard

Copied

Thank you so much! This was the only suggestion that worked for me!! I was getting ready to cancel my monthly $50 for CC and get CS5 again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2015 Dec 17, 2015

Copy link to clipboard

Copied

When you make your rectangle, look up at the command panel at the top and click on 'Transform', then click 'Scale Corners'. Now you'll be able to resize your shape and the corners as well. Hope that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

Go to:

Preferences>General>Use Preview Bounds. (Uncheck this last feature)

Then go to: View >Hide bounding box. This will disable the live corners.

hope that helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines