How to change decimal notation from 'point' to 'comma' in Illustrator on Windows 10?

New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

Hello, how can I change de decimal notation from 'point' to 'comma'? This is common in the Netherlands.

The number notation is now 1,000.00 and should be 1.000,00

 

I use windows 10, dutch language and dutch regio setting.

My Adobe Cloud is set to Dutch to.

My Illustrator installation is also in Dutch

 

 

{Renamed by MOD}

TOPICS
How to, Performance

Views

690

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 03, 2019

Copy link to clipboard

Copied

Hi Steef,

 

As of now, it's not possible with Illustrator, however, I can forward it to our Product team as a feature request. You can also do that by sharing it on our UserVoice page: https://illustrator.uservoice.com/
Once you posted your request, share the link here so that others can also upvote if they want.


This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases.

 

Regards,

Srishti

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Aug 06, 2020

Copy link to clipboard

Copied

Hi

there is still not a solution for this?

I am on a brand new iMac OSX 10.15.5  I use Illustrator 2019 and I want to type 15.25 pt but I can't, cause my illustrator is showing me decimal as coma, 15,25 pt, how to change this?

 

I have tried everything, UK English, English, Spanish keyboard with no luck at all

Mario_Arizmendi_1-1596744889563.png

 

Mario_Arizmendi_2-1596744951597.png

Mario_Arizmendi_3-1596745060474.png

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 06, 2020

Copy link to clipboard

Copied

The numbers need to be set up in the Advanced options of the language panel in the system settings.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Aug 06, 2020

Copy link to clipboard

Copied

Monika

Thanks, it worked

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 13, 2020

Copy link to clipboard

Copied

I had a similar issue with Illustrator 2021 on Win10 and just solved it!

 

My PC is Win10 professional, English system language and Illustrator also in English, but Finnish keyboard. I use the keypad a lot when using Illustrator, and after the latest update the decimal point changed to a point from a comma, meaning Illustrator didn't understand it is a decimal but as a full number, e.g when I typed in 0,1pt line width it would change it to 1pt.

 

I had to go to my OS Language settings -> Region -> Additional date, time & regional settings-> Addittional settings... -> Decimal point until I found that the decimal point was indeed a dot (.) and not a comma (,). After I applied these settings and restarted Illustrator, the comma works again!

 

Hope this helps others as much as it help me 🙂

setting decimal point and comma.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more