How to export files from Illustrator without transparent lines around the art?

New Here ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

When exporting files to a transparent .png from Illustrator, I'm seeing a weird semi-transparent outline around some of the art. It only does it in some art files. I've tried changing the document color mode, checking and unchecking "discard white overprint" under document setup, and made sure I'm exporting at 300 dpi / Art Optimized Supersampling. The art looks crisp in illustrator. We're printing direct-to-garment using a brother printer, and the white underprint is showing through wherever that transparent line is.

TOPICS
Bug, Import and export, Performance

Views

332

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

Hello,

 

In the Illustrator file under the Windows menu go to the Separations Preview check on the Overprint Preview and toggle off the black channel to see if there's any abnormalities in the artwork and it's set to overprint and not set to knockout.

Screen Shot 2021-06-25 at 9.49.41 PM.png

If you could post the .ai file to review that would be helpful too.

 

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

We only print in RGB with this printer, so the separations preview doesn't show anything. If I change the document color mode to CMYK and toggle the black off as you said, I still don't see any abnormalities in the art. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

EPS File For Review:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

The file doesn't work due to some problem with box

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Is that white underprint a separate file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

No it's not. The printer's software automatically creates the white trap that is printed underneath the art so that we don't have to create 2 separate files. They have the ability to set the choke level and have been unable to get it to print underneath the whole artwork without white edges showing around certain areas of the art. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

That is the anit-aliasing you are seeing. You need to turn off.

MikeGondek_0-1624801039848.png

Your angled lines will look jagged, but maybe this is better for your garment printing.  Try a higher dpi to lessen the sawtooth jaggedness if your brother printer can image the extra data.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

This almost fixed our problem. When we open the transparent .png in photoshop, there is no longer a "fade" around the edges of the art, which is great. But we are still unable to get the white underprint to print without white edges showing under the art. The printer software automatically creates the "trap" for the art (so we don't need 2 files), and they have dialed the choke back significantly, but it removes over half of the underprint, which is not what we want. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

In reality you probably need to pullback your white color, by making a white plate that is slighly smaller. This way any misregistration of white against red will not show as the white will be smaller. .006" is amount for litho, but you may wish to try a larger amount such as .012" for this garment printing as I suspect that is lower resolution.

If you are unfamiliar with making traps and pullback, easiest what is to make 2 files until you get used to making spot color of white and using overprint or multiply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines