Highlighted

How to turn off auto-embed?

New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

All of a sudden, every time I place an image in Illustrator CS, the file automatically embeds. How do I turn this function off? I am running 21.1.0 and I'm on a Mac.

Thx.

Adobe Community Professional
Correct answer by Dan_Rodney | Adobe Community Professional

In the dialog you see after choosing File > Place, you must click the Options button. Then you can check on Link.

You used to always see those options. Recent versions of macOS changed that, and now Apple hides the options... making you click the Options button to see them.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to turn off auto-embed?

New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

All of a sudden, every time I place an image in Illustrator CS, the file automatically embeds. How do I turn this function off? I am running 21.1.0 and I'm on a Mac.

Thx.

Adobe Community Professional
Correct answer by Dan_Rodney | Adobe Community Professional

In the dialog you see after choosing File > Place, you must click the Options button. Then you can check on Link.

You used to always see those options. Recent versions of macOS changed that, and now Apple hides the options... making you click the Options button to see them.

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 10, 2017 0
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

Which version of AI are you using? As well what OS and version? Are you using File>Place to insert the image in the file and is the Link box in the Options dialog checked?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

I'm using Illustrator CS latest version 21.1.0 and Mac Sierra 10.12.6. If I use File>Place, I don't get additional options. I don't get a dialogue box where I can uncheck embed. I can only navigate to the desired file, select it, it then becomes attached to the cursor so that when I click, it is placed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

In the dialog you see after choosing File > Place, you must click the Options button. Then you can check on Link.

You used to always see those options. Recent versions of macOS changed that, and now Apple hides the options... making you click the Options button to see them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

That is brilliant. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
Adobe Community Professional ,
Oct 10, 2017

Copy link to clipboard

Copied

You are very welcome! I honestly don't know why Apple changed that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Hello, 

 

I'm using Illustrator 24.0.3 on Mac Os High Sierra 10.13.1 and for some reason when I place a file into Illustrator and then click on 'options' in the dialogue box and click on 'link' it still auto embeds the file. Is there is way to fix this? It's never been a problem before now.

 

Although I have noticed that if I unclick on 'link', it still embeds the file, but I can still atleast see the name of the file. So I guess that solves half of the problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0