Highlighted

Huge performance issue after last update

New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

After the last update when I move a path on the artboar, write something and operate generally with vecor objects I get the vents of my pc burning down and then I can see the results after 0.5 seconds for EACH operation.

 

Please help me figure out what happens.

Topics

Performance

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Huge performance issue after last update

New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

After the last update when I move a path on the artboar, write something and operate generally with vecor objects I get the vents of my pc burning down and then I can see the results after 0.5 seconds for EACH operation.

 

Please help me figure out what happens.

Topics

Performance

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 03, 2020

Copy link to clipboard

Copied

So this is version 24.2.1?

Which system and which hardware?

If this is Mac OS: please turn off Dication in the system. Also please turn off automatic GPU detection or whatever that automatic switching is called.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...