I can't use effects in Illustrator CC 2019

New Here ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

Hi, I have a problem with the effects panel in Illustrator, it doesn't apply any effects on any images/vectors/shapes, nothing. I have reinstalled several times, checked directories etc., but to no success. If anyone has any clue how to fix this it would be great.

dsfdva.JPG

I'm uploading a screenshot so you can see exaxctly what I am talking about.

TOPICS
Bug, How to, Tools

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 03, 2020 Apr 03, 2020
Your screenshot shows that the preview for the Chalk & Charcoal effect is turned off. Hence you don't see the effect in the Effect Gallery dialog. Turn the preview on by clicking on the rectangle next (left) to the entry that says Chalk & Charcoal just below the effect settings in the right column of the dialog. An eye icon should appear then.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

What happens when you click OK?

The effect is listed in the bottom right, which shows that it has been applied.

 

If it still doesn't appear after clicking OK, try View > Preview on CPU.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

Your screenshot shows that the preview for the Chalk & Charcoal effect is turned off.

 

Hence you don't see the effect in the Effect Gallery dialog.

 

Turn the preview on by clicking on the rectangle next (left) to the entry that says Chalk & Charcoal just below the effect settings in the right column of the dialog. An eye icon should appear then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

LATEST

i have the same issue. i made sure the preview (eye) is on. but still effects arent applying. any update to this thread?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines