illustator not allowing me to use blend > make

New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

I am follwoing a tutorial on youtube trying to make a blend effect that requires me to use Blend>Make and then Blend> Blend Options. However, I'm stuck at the "make" step, its grayed out and I have tried looking at other posts here to try out some fixes with the blend tool but nothing is working. The only thing I can do is the "blend option" but the preview is greyed out as well. 

 

I've tried changing my artboard size and im using pixels, could that be an issue?

I've also tried expanding/make on different options but the blend option still wont work.

Another post also recomended from switching to RGB to CMYK when i did that switch it still did not work.

I'm completely stumped, please help!

 

Desired Results:

https://www.youtube.com/watch?v=UNQ5E_DMf3Y

 

Issues:  

Screen Shot 2020-12-18 at 2.21.25 PM.pngScreen Shot 2020-12-18 at 2.21.48 PM.png

Follow along with today's Adobe Illustrator tutorial to create a simple but effective text effect with somewhat of a retro vibe, featuring stacks of text ele...
TOPICS
Bug, Performance, Tools, Type

Views

101

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Dec 18, 2020
michelew83603738 Adobe Community Professional , Dec 18, 2020
You need to group the text with the black rectangle, then copy then blend.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Dec 18, 2020

Copy link to clipboard

Copied

Please show the layers panel

(layer open so we can see the objects. Are you sure you followed every step?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Here are my layers.

 

I've followed every step even down to the exact keys the guy says to press i'm not sure what I'm doing wrong.

 

Screen Shot 2020-12-18 at 2.50.23 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 18, 2020

Copy link to clipboard

Copied

Do not select all.

Select only the two text frames!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Didn't work... I tried doing that and also tried doing that when expanded too, nothing.

 

thank you though!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 18, 2020

Copy link to clipboard

Copied

Show a screenshot please.

Only the two text frames in your document, both selected and with opened Layers Panel and opened menu: Object -- > Blend

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Dec 18, 2020

Copy link to clipboard

Copied

No answer?
Then it seems to be working now ...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 18, 2020

Copy link to clipboard

Copied

Make text and frame below as group and the same for the other text.
Make sure that you are selecting the 2 groups.
Go to Object>Blend> Make 
After that select the result and go to Object>Blend> Blend options  to make sure that you have the desired settings. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 18, 2020

Copy link to clipboard

Copied

You need to group the text with the black rectangle, then copy then blend.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more