Highlighted

illustrator 2018 artwork disappears

Explorer ,
Mar 01, 2018

Copy link to clipboard

Copied

so just saved my file and all my guides (ie) boxes and lines that have no fill or stroke and can only be seen when in outline mode. Are gone ?

this isn't the first time it has happened but before I just thought it was me or that I saved it wrong somehow. anyone else having this issue ?

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

illustrator 2018 artwork disappears

Explorer ,
Mar 01, 2018

Copy link to clipboard

Copied

so just saved my file and all my guides (ie) boxes and lines that have no fill or stroke and can only be seen when in outline mode. Are gone ?

this isn't the first time it has happened but before I just thought it was me or that I saved it wrong somehow. anyone else having this issue ?

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 01, 2018 0
Adobe Community Professional ,
Mar 01, 2018

Copy link to clipboard

Copied

I have been working with illustraror for a very long time and this has never happened, unless i got a file corruption error. So am confident we should be able to help you with this issue so you never experience again.

Maybe the art is still there and you are having an issue with GPU preview, you can toggle that off by using Commend E. Also tray doing a select all and see if something shows up in your appearance palette, tell you you have a selection.

You also may be saving to a format other than .ai such as .pdf where the file gets processed into that format and cleans up items.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2018 0
Explorer ,
Mar 01, 2018

Copy link to clipboard

Copied

Tried the GPU preview and no did not work. thought it was a good thought. Saved file as standard ai file with layers and sublayers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2018 0
Adobe Community Professional ,
Mar 01, 2018

Copy link to clipboard

Copied

Check your layers panel. There might be masks applied or some really weird appearances on layers.

Oh, and please show something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2018 0
Explorer ,
Mar 02, 2018

Copy link to clipboard

Copied

checked the layers panel. no go on that Screen Shot 2018-03-02 at 9.21.28 AM.png

after saving the original file the no stroke no fill boxes that I had on the right are gone on the left  recreated the guide and

saved the file. it has only happened once or twice before. I have worked in Illustrator since 97-8ish.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
Adobe Community Professional ,
Mar 02, 2018

Copy link to clipboard

Copied

I guess without having the actual file or at least seeing relevant screenshots it will be difficult to help you. Nobody can even try to recreate the issue, we don't know your setup. It's just stabbing in the dark with a needle.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
Adobe Community Professional ,
Mar 02, 2018

Copy link to clipboard

Copied

Can you tell us about the history of this file creation, and when this happened before if was on a totally different file.

I have had strange things like this in the past, and usually from a file someone else created that had a plug in, or corruption of some kind.

A good idea is to select all, copy, make a new document paste. What this does is remove any corruption in the header of code.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 1
Explorer ,
Mar 02, 2018

Copy link to clipboard

Copied

file creation was illustrator new doc created the layers saved created artwork saved created all the items and saved again no issues at all with saving process other then the (one or two issues with Adobe and the do you want to save this file that was saved outside of illustrator )  when file was saved and closed and then reopened so I can create my template from the master all the non fill and non stroke boxes where gone everywhere (illustrator 2018  22.0.1) mac os High Sierra version 10.13.3 / retina 5k 27in 4Ghz intel core i7 16GB ram AMD Radeon R9 M390 2 GB video card files saved and sync on dropbox

... more then likely it is Adobe just being Adobe. fontExplorer XPro and Origami are the only two plugins running. figured it happened at least twice so make a thread to see if anyone else had it happen and to make sure that I keep the count correct 🙂  recreated the parts I needed and moving on with life at this point .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 0
Adobe Community Professional ,
Mar 02, 2018

Copy link to clipboard

Copied

ThanksFrank, love it when someone posts and puts effort into answering our questions. Sounds like all your artwork is original, and nothing was copied into there, not even a printers dieline.

You did mention that you have High Sierra  2018 and a problem with outline view. Alot of people have been having issues with that exact combo, and very slow preview in outline mode.

Ilustrator needs to have the option to use Animated Zoom in Outline Mode – Adobe Illustrator Feedbac...

If you are in preview mode and do a select all do the shapes show up, might be just a really long delay in outline mode. Do not think so, since you would have noticed your menus.

Try the prerelease as additional install

Adobe Prerelease

Keep us posted on any patterns you find. Only happened twice, but was thsi to the same file. Might still be corruption than to that file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 1
Explorer ,
Mar 02, 2018

Copy link to clipboard

Copied

yea the first thing I do for setup is turn off animated zoom as for the delay I think that is a combo on apple intel hack fix, adobe, and dropbox

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2018 2
Explorer ,
May 22, 2018

Copy link to clipboard

Copied

update to this.... maybe the creation of pdf compatible file ? noticed that when I had to save a file as a pdf the hidden sections dropped out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2018 0
Adobe Community Professional ,
Mar 01, 2018

Copy link to clipboard

Copied

Just a quick check. Are there layers or sublayers where you'd expect those unstroked/unfilled objects to be? If not, then these really are disappearing. If the layers or sublayers are still there, I'd suspect the GPU preview. Turn that off, and then try selecting your objects with the layer button - see if they're actually there...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2018 0
pesachp LATEST
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

It happened to me now the same.
I am writing a comment in favor of who it will happen to in the future.
I was looking to fix it in every way without success. The thing that finally fixed the problem. I made a new layer. And I dragged everything to the new layer. And it worked out.
By the way, copying everything into a new document didn't help ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 02, 2020 0