Illustrator 2020 [24.0.1] won't load plugins and crashes on start (macOS Catalina)

Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Hi, I recently updated to Illustrator 24.0.1, but now whenever I start it, it says: "Error Loading Plugins" and lists a TON of plugins. I hit OK, as it is the only option, and it then says it's running in Safe Mode and has disabled Plug-In: PaintStyle.aip. I hit Close to close the dialog box, and Illustrator loads for a couple seconds and then crashes before displaying the welcome screen. This doesn't happen when I use Illustrator 2019. I've tried uninstalling, reinstalling, using an older version of 2020, etc. It still crashes every time. Any ideas?

TOPICS
Bug

Views

3.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jan 24, 2020 Jan 24, 2020
Okay, I solved the problem by uninstalling Illustrator and removing the preferences, and then reinstalling.

Likes

translate

Translate

Translate
Adobe Employee ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I'd request updating all the plugins for the Illustrator CC2020. If you do not find any plugin compatible with CC2020, please uninstall that.

Let us know how it goes.

 

Regards,

Ashutosh

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I don't know how to update the plugins. Is there a support article on how to update them?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

If you are using any third party plugin, you need to see the plugin maker's website or contact them to check if they have any update for the Illustrator CC2020. Thanks!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I see what you mean, but I don't have any third-party plug-ins. It's listing Illustrator's built-in files when it says that some plug-ins aren't loading.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2020 Jan 24, 2020

Copy link to clipboard

Copied

Okay, I solved the problem by uninstalling Illustrator and removing the preferences, and then reinstalling.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

sorry but how to remove the preferences?  I'm really confused!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

 This is the fix, work on adobe 2018 - 2020:

https://www.youtube.com/watch?v=BA0wIpsj11A

illustratorpluginloadingerror #illustratorerror #illustratorpluginloadingerror2018So many issues in Adobe Illustrator 2018 Creative Cloud because of plugi...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Thak you SO much! This worked!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Can anyone help solve this problem for a mac? The video link provided is for pc/microsoft. I tried uninstalling and removing preferences and then re-installing and that has not worked for me. I have a long list of error loading plugins. I am working on illustrator 2020. Any other suggestions? Thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Are they third party plugins?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

No, they are not third party plugins.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

This error happened right after I downloaded the 2020 version.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Please tell us your system and hardware.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

macOS Catalina

version 10.15.6

 

Screen Shot 2020-08-24 at 9.47.27 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Here is a screenshot of the plugins:

 

Screen Shot 2020-08-24 at 9.55.35 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Please contact Customer Care. They will need to take a look inside your system.

https://helpx.adobe.com/contact.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

The plugins in your screenshot are DeskPack for CC 2017 (AI21), I suppose you upgraded your Illustrator from CC 2017 to 2020.

You need to install the latest DeskPack, please contact Esko.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

I was about to tell you to do it and seeing you answer! glad it worked!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines