Highlighted

Illustrator 2020 lagging in Windows 10

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hello could you please help me, I have a problem with Illustrator cc 2020 version 24.1.2, Im using windows 10 ASUS all in one, Core i.7. My problem is any vector image I create, where I have applied the gradient tool, laggs and has too load when I click and drag the image across the work space. This is very slow and has only just started doing this and was not doing this before, it also saves vey slowly. Could I have some help please? I have also tried opening illustrator in safe mode and Illustrator does not open and crashes. I have also reset  preferences.

TOPICS
Performance

Views

284

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator 2020 lagging in Windows 10

New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hello could you please help me, I have a problem with Illustrator cc 2020 version 24.1.2, Im using windows 10 ASUS all in one, Core i.7. My problem is any vector image I create, where I have applied the gradient tool, laggs and has too load when I click and drag the image across the work space. This is very slow and has only just started doing this and was not doing this before, it also saves vey slowly. Could I have some help please? I have also tried opening illustrator in safe mode and Illustrator does not open and crashes. I have also reset  preferences.

TOPICS
Performance

Views

285

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 20, 2020 0
Adobe Employee ,
May 20, 2020

Copy link to clipboard

Copied

Hi Ryan,

 

Sorry to hear about your experience. We'll be happy to help here.
I wanted to know if it happens with a specific file or all. Please make sure you have OS and GPU updated to the latest version.
You may also try turning off GPU Performance under Preferences > Performance and see if it helps.

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0