Illustrator 2021 + MacOS BigSur + MacBook Pro 2020 + Huion Kamvas 13 = Brushes pressure unavalible

New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

As in the title i have problem with brushes in AI2021. AI is the only application where i have problem. Huion pressure test work perfectly but when it comes to AI pressure is unavailible. I have same problem with my old Huion H640p. Both devices work great on my old MacBook with AI2020. I've made all steps from previous guidelines from other users. After instal wacom driver im able to use Wacom 6d art brushes with working pressure but i want to use native classical brushes from AI.
Ive tried:
1. Reseting preferences
2. Reintsalation AI and drivers
3. Reseting MacBook
4. Changes in security and privacy

None of them works..

TOPICS
Bug

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

The Huion works. Ihave one myself. Although not with Big Sur.

Also: don't rely on any older instructions for installing the driver.

Contact Huion and have them guide you through the process. They do that - it's not straightforward.

 

If it still doesn't cooperate with Illustrator, install a Wacom driver on top of the Huion, which is a hack, but has worked for a lot of people.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

LATEST

As i said i've made all the steps that you mention in earlier posts. That includes instaling wacom drivers (I have brushes wacom 6d and pressure works with them but i dont like their brushes). It's interesting because my both tablets work perfectly with... MacBook Pro late 2011 and AI2020. When im trying to connect them with new MBP they freaked out. Huion diagnistic tools is not showing any problem and the pressure sensitivity works great.

The latest drivers for Kamvas are from february so i dont think BigSur is the issue.. Probably my problem is that I have a new M1 chipset and AI was written for Intel chipsets and I have to wait for AI for M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines