Illustrator 2021 some fonts not working and save error

Advocate ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Some fonts that I activate will not show in Illustrator 2021. This includes actual CC fonts installed from Adobe Fonts, eg. PT Serif Pro Narrow.

 

When I choose this font for a text block, the text disappears.

 

In the font preview it is also not visible:

 

dv8kiwi_0-1611184079927.png

 

Also if I try to save a document where one of these fonts is active I get "unknown error"

 

dv8kiwi_1-1611184252910.png

 

I have Illustrator 2019 also installed and and none of these issues occur. Fonts and save operate normally.

 

I have deleted prefs and also done a complete clean install of 2021 without importing prefs and this is still a problem.

 

Is this a known bug?

 

 

TOPICS
Bug, Type

Views

72

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Advocate , Jan 21, 2021 Jan 21, 2021
Fixed - I reset my OOBE (thanks MikeGondek from another thread) Reset Your OOBE Option 3 OOBEQuit the Creative Cloud desktop app Browse to the following location based on your operating system.WINDOWSC:\Users\<user folder>\AppData\Local\Adobe\OOBE The AppData folder is hidden in Windows by default. See Show hidden files, folders, filename extensions | Windows for instructions to access it.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Work for me on mac. Might be conflictng with some other font you have open. can you close down your unused fonts. 

Screen Shot 2021-01-20 at 6.49.47 PM.png

 

Reset your font cache

https://winaero.com/rebuild-font-cache-windows-10/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Thanks Mike, tested and doesn't appear to be a font conflict.

 

I expect if it was it wouldn't work on 2019.

 

This is on Windows. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Fixed - I reset my OOBE (thanks MikeGondek from another thread)

 

Reset Your OOBE Option 3

 

OOBE

  • Quit the Creative Cloud desktop app 
  • Browse to the following location based on your operating system.
  • WINDOWS
  • C:\Users\<user folder>\AppData\Local\Adobe\OOBE 
  • The AppData folder is hidden in Windows by default. See Show hidden files, folders, filename extensions | Windows for instructions to access it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines