Illustrator 24.2.1 Crashing on sleep mode

New Here ,
Aug 04, 2020

Copy link to clipboard

Copied

Illustrator 24.2.1 now crashes when my system goes into energy saving mode on OSX Catalina. Literally when waking Macbook Pro up I'm dealt the "illustrator has unexpectedly quit" dialog box every time. Trying to remember clealy but i'm sure the latest Indesign has done this too. The latest updates seem super buggy. 

 

Thanks

 

{Renamed by MOD}

TOPICS
Performance

Views

71

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Aug 05, 2020
Srishti Bali Adobe Employee , Aug 05, 2020
Hi Scott,   Apologies for the inconvenience caused to you due to this issue. We're currently investigating this. I would request that if you could upvote the issue here (https://illustrator.uservoice.com/forums/601447-illustrator-bugs/suggestions/39578656-random-crashing-24-0-3) and submit the crash report as suggested (https://helpx.adobe.com/in/illustrator/kb/crash-next-steps.html).    While submitting the crash report, please use the same email address, with which you are signed in on this co...

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Aug 04, 2020

Copy link to clipboard

Copied

Is automatic GPU detection turned on in the system? Or whatever that is called?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 05, 2020

Copy link to clipboard

Copied

Hi Scott,

 

Apologies for the inconvenience caused to you due to this issue. We're currently investigating this. I would request that if you could upvote the issue here (https://illustrator.uservoice.com/forums/601447-illustrator-bugs/suggestions/39578656-random-crashin...) and submit the crash report as suggested (https://helpx.adobe.com/in/illustrator/kb/crash-next-steps.html). 

 

While submitting the crash report, please use the same email address, with which you are signed in on this community. This will help us find the crash report and help accordingly.

 

After sharing the crash report, please try turning off Automatic Graphics Switching as suggested by Monika. Go to Apple menu > System Preferences and click Energy Saver > Deselect the automatic graphics switching checkbox.

automatic graphics switching.png

Let us know if this helps or if you have any further questions. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more