Illustrator CC exporting all transparencies when saving PDF

New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi, I've been having this issue lately where all shapes and images with transparencies are exporting wrong to PDF.  I'm am attaching two images, the first one is how it exports as JPG/looks on the working file, and the second one is how it looks on PDF on any program or computer. I'm working on an iMac.

 

Thanks in advance.

 

Screen Shot 2020-11-11 at 13.23.17.pngScreen Shot 2020-11-11 at 13.23.29.png

TOPICS
Bug

Views

75

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 Correct Answers

Adobe Community Professional , Nov 12, 2020
Ton Frederiks Adobe Community Professional , Nov 12, 2020
The workaround seems to be to link the image instead of embedding it. If you unembed the image it works as expected.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional , Nov 12, 2020
Ton Frederiks Adobe Community Professional , Nov 12, 2020
That seems to be a problem since CC 2019. CC2018 and earlier does not seem to have that problem. Looks like this problem: https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/41260390-embedded-grayscale-image-in-rgb-document-becomes-t

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

What program do you use to view the pdf?

What kind of transparency is used?

Is the transparency flattened or kept in the pdf?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi, thank you.

 

I'm using both acrobat and preview to view the PDF, it happens on both.

The transparencies are multiply with solid colors.

I can't seem to find if the transparency is flattened or kept. I'm attaching a Screen Shot of the flattener oreview window on Acrobat.Screen Shot 2020-11-11 at 16.55.36.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

The flattener preview won't show areas of transparency untill you choose an option from the highlight menu.

Did you use the Overprint option for a color?

It would be easier to figure out what is causing the problem if you could share the file (ot the part of the file) that is causing the problem.

CC folder filesharing, Dropbox, Wetransfer, Google....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Great, thank you so much. Here's a WeTransfer link with the file. https://we.tl/t-O6TbtVHwYR

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

Looks like a bug to me.

The problem is caused by the colored jpeg in CC2020.

I saved the file as a Illustrator CC legacy file, opened it in CC2017 and saved as PDF.

No problems, see:

https://shared-assets.adobe.com/link/6608b5cc-3ecf-43bc-4281-7d1527a0d4a3

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

That seems to be a problem since CC 2019.

CC2018 and earlier does not seem to have that problem.

Looks like this problem:

https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/41260390-embedd...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

The workaround seems to be to link the image instead of embedding it.

If you unembed the image it works as expected.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 13, 2020

Copy link to clipboard

Copied

Oh, okay, that's good to know. Thank y ou very much! Hope they fix this bug soon...Best

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 13, 2020

Copy link to clipboard

Copied

Good to hear that helped. I hope you voted to fix the bug.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more