Highlighted

Illustrator CC - Mouse wheel scroll super slow

New Here ,
May 01, 2019

Copy link to clipboard

Copied

I'm not sure what's going on. In all my years using Illustrator I've never come across this.

Using the mouse wheel scroll to either zoom in or to move up/down the screen basically doesn't work anymore. For every 10 scrolls of the mouse, I might have Illustrator respond once.

Zoom and scrolling up/down works perfectly fine in InDesign and Photoshop, just not Illustrator.

TIA for any help.

Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

If you ever find an Adobe program suddenly behaving abnormally, one of the best things to try to fix it is to reset the preferences.

How to set preferences in Illustrator

"Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (macOS) as you start Illustrator. You are prompted to delete the current settings. The new preferences files are created the next time you start Illustrator."

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator CC - Mouse wheel scroll super slow

New Here ,
May 01, 2019

Copy link to clipboard

Copied

I'm not sure what's going on. In all my years using Illustrator I've never come across this.

Using the mouse wheel scroll to either zoom in or to move up/down the screen basically doesn't work anymore. For every 10 scrolls of the mouse, I might have Illustrator respond once.

Zoom and scrolling up/down works perfectly fine in InDesign and Photoshop, just not Illustrator.

TIA for any help.

Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

If you ever find an Adobe program suddenly behaving abnormally, one of the best things to try to fix it is to reset the preferences.

How to set preferences in Illustrator

"Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (macOS) as you start Illustrator. You are prompted to delete the current settings. The new preferences files are created the next time you start Illustrator."

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 01, 2019 0
Adobe Community Professional ,
May 01, 2019

Copy link to clipboard

Copied

If you ever find an Adobe program suddenly behaving abnormally, one of the best things to try to fix it is to reset the preferences.

How to set preferences in Illustrator

"Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (macOS) as you start Illustrator. You are prompted to delete the current settings. The new preferences files are created the next time you start Illustrator."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 01, 2019 1
Adobe Community Professional ,
May 04, 2019

Copy link to clipboard

Copied

Hi, check if there are any updates available for Adobe Illustrator? Otherwise, you could try to reset the software preferences.


					
				
			
			
				
			
			
			
			
			
			
			
		

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2019 0
New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

I just found that going to Preferences > Performance and enabling GPU Performance and the going to View > View Using GPU fixed the issue for me. Before I made that fix, my screen was really struggling to smoothly scroll and zoom, maybe because of the retina display that requires lots of proccessing (when using an external monitor scrolling and zooming were fast enough)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2020 0
New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Enabling Graphics Processor made a big difference for me. Things were rendering strangely when zoomed in for me as well, and now it looks smoother in the way that I recall it looking in the past. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Resources