Highlighted

Illustrator CC2020 and Photoshop CC2020 performance issues on macOS 10.14.6

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

Hi I am new here and I am having a huge problem since I changed my Macbook Pro. I was on an older Mac OS X version on my old Macbook pro and when I changed to the new one, Illustrator and PS stopped to work OR are really slow. I still have an old version of PS which works fine. Its the 2020 which doesn't seem to work. My new computer is more powerful than the old one. I don't get it. What could have gone wrong? I uninstalled and reinstalled them a couple of times, but that doesn't change anything. I installed both on another mac, same version of Mac OS with my Adobe account and it worked fine on those - what the heck...!!!

 

If anyone knows what this could be or had the same problem, I'd be grateful for any help.

Thanks

 

 

 

{Renamed by MOD}

Topics

Performance

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator CC2020 and Photoshop CC2020 performance issues on macOS 10.14.6

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

Hi I am new here and I am having a huge problem since I changed my Macbook Pro. I was on an older Mac OS X version on my old Macbook pro and when I changed to the new one, Illustrator and PS stopped to work OR are really slow. I still have an old version of PS which works fine. Its the 2020 which doesn't seem to work. My new computer is more powerful than the old one. I don't get it. What could have gone wrong? I uninstalled and reinstalled them a couple of times, but that doesn't change anything. I installed both on another mac, same version of Mac OS with my Adobe account and it worked fine on those - what the heck...!!!

 

If anyone knows what this could be or had the same problem, I'd be grateful for any help.

Thanks

 

 

 

{Renamed by MOD}

Topics

Performance

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 16, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Please try creating a new user account on the machine and see if the apps are working there. Follow instructions on help article https://support.apple.com/en-in/guide/mac-help/mtusr001/10.14/mac/10.14 to know how to do that.

Let us know how it goes.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...