Highlighted

Illustrator changed my swatch panel to cmyk and can't figure out how to fix it

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

I was working in RGB (under File/Document Color Mode - RGB is checked) yet my swatch panel for my current artwork is now CMYK for some reason.  I am relatively new to Illustrator and can't figure our why it changed or how to change it back.  If I go into a new file, the color mode is set for a default of CMYK, yet when I click on RGP it doesn't change. Please advise.  I want to change my existing file and default to RGB.

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

If the title bar says RGB, then it's an RGB document and all the colors are RGB.

Just switch back the color panel.

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator changed my swatch panel to cmyk and can't figure out how to fix it

New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

I was working in RGB (under File/Document Color Mode - RGB is checked) yet my swatch panel for my current artwork is now CMYK for some reason.  I am relatively new to Illustrator and can't figure our why it changed or how to change it back.  If I go into a new file, the color mode is set for a default of CMYK, yet when I click on RGP it doesn't change. Please advise.  I want to change my existing file and default to RGB.

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

If the title bar says RGB, then it's an RGB document and all the colors are RGB.

Just switch back the color panel.

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 08, 2020 0
Adobe Community Professional ,
Sep 08, 2020

Copy link to clipboard

Copied

Hello,

Please make sure Profile is not set to Print or [custom]. Choose Profile as Web and color mode as RGB. See screenshot for the reference.

Screenshot 2020-09-09 at 10.12.04 AM.png

For more details please read

https://community.adobe.com/t5/illustrator/swatches-in-rgb-instead-of-cmyk/td-p/9625892?page=1

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
New Here ,
Sep 08, 2020

Copy link to clipboard

Copied

Thanks for your reply.  How do I find that window you are showing in your screenshot?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
Adobe Community Professional ,
Sep 08, 2020

Copy link to clipboard

Copied

Are you creating a new document or do you have existing one? If you are creating new document. Then you will see one button "More Settings" when you click on File->New. See screen shot

Screenshot 2020-09-09 at 11.58.52 AM.png

 

Currently, you may be seeing the swatch name as CMYK, but when you double click any swatch, it will show you RGB values.

 

Helpful link

https://graphicdesign.stackexchange.com/questions/5313/how-to-change-the-workspace-color-window-from...

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2020 0
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

I want to change my existing document, but also want to be able to open a new document with RGB.  When I go to open a new document it is automatically set to CMYK, but when I change it to RGB, I get a warning triangle that says - the chosen color mode is different from the color space defined by the document profile...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi, yes that correct.

For new document, you can change profile option by going through the More Settings button and choosing "Web" for Profile. Screen shot for the same is shared above

 

For existing document, please see comment by John Mensinger, ,

he has explained it very well, even changing color mode after creating the document, the swatches panel does not load. That's why you will not see update in the names of the swatches inside the swatch panel.

 

Let us know if this hepls you.

Best regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

What makes you think it is CMYK?

Colors are suddenly looking muddy?

 

Please describe step by step what happens. The color mode in the document title bar still shows RGB?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

The document title bar shows the document name followed by RGB/GPU Preview.  I know it is CMYK because when I go to properties/fill and hover over all of the colors they are CMYK.  If I click on any of the colors in my artwork and go to the color mixer to change them, it shows CMYK even though I created the artwork in RGB.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

If the title bar says RGB, then it's an RGB document and all the colors are RGB.

Just switch back the color panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Aside from the initial loading of swatches upon the start of a new document, Document Color Mode doesn't govern the Swatches panel. After a document is in progress, the Swatches panel doesn't reload when Document Color Mode is changed, and it may contain any mix of CMYK, RGB, and spot colors, regardless of Document Color Mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 1
Resources