Highlighted

illustrator color picker works so slowly

New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi.

I'm using Ilustrator cc 2020 version in Mac.

When I ust color picker panel, the pick pointer(circle shaped) can't follow the mouse pointer.

So I checked that issue in Photoshop cc 2020, it doesn't happen. In photoshop, color picker panel works very well.

 

So I reinstalled Illustrator... but the problem have not been solved.

 

(Please check the vids atteched. The first one is worked in illustrator, and the other in photoshop.)

TOPICS
Tools

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

illustrator color picker works so slowly

New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi.

I'm using Ilustrator cc 2020 version in Mac.

When I ust color picker panel, the pick pointer(circle shaped) can't follow the mouse pointer.

So I checked that issue in Photoshop cc 2020, it doesn't happen. In photoshop, color picker panel works very well.

 

So I reinstalled Illustrator... but the problem have not been solved.

 

(Please check the vids atteched. The first one is worked in illustrator, and the other in photoshop.)

TOPICS
Tools

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 16, 2020 0
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

CHeck out if there is a new driver available for your video card.

Try the Preview on CPU

Try and disable the GPU altogether in preferences

Try if it gets better when you turn off live preview

Is there a graphic tablet attached?

 

And since this is Mac OS:

Which one is it?

Is dictation turned on? If so: turn it off

And also turn off automatic GPU switching

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
DD.B LATEST
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Try the Preview on CPU

Try and disable the GPU altogether in preferences

Try if it gets better when you turn off live preview

 -> it doesn't get better on cpu preview ;(

Is there a graphic tablet attached?

 -> nope... ;(

 

Is dictation turned on? If so: turn it off

 -> yes.. I turned it off already.

And also turn off automatic GPU switching

 -> also turned off already.

 

thanks your answer so much..but problem remains. ;(

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0