Highlighted

Illustrator color swatch issue

New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

Hi - I hope I explain this right.

I placed a picture into an ai document

I then create a square, selected it and colored it by using the eye dropper tool to choose the color from the image I just placed into the document.

 

I then selected this box and moved it into the swatch panel.

 

Then I drew another shape and selected it and colored it with the new color swatch I just made.

 

When I click on this new image, the color picker menu shows either #000000 for the color and when looking at the RGB section it is empty.

 

When I first use the color picker and fill the first square, the color registers in the color picker section with hex # and everything. It is only after I make it into a swatch does it not register any numbers. Is it suppose to be like this? I even tried flattening in case there were gradients, but it doesn't make a difference. and the images I placed are photos.

 

Any thoughts? 

 

Thank you.

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

"I then selected this box and moved it into the swatch panel."

You probably created a pattern swatch when you drag an objet to the Sewatches panel.

Try to add the color you picked up by clicking the + (New Swatch) icon in the Swatches panel.

Topics

Draw and design, Import and export, Print and publish

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator color swatch issue

New Here ,
Aug 01, 2020

Copy link to clipboard

Copied

Hi - I hope I explain this right.

I placed a picture into an ai document

I then create a square, selected it and colored it by using the eye dropper tool to choose the color from the image I just placed into the document.

 

I then selected this box and moved it into the swatch panel.

 

Then I drew another shape and selected it and colored it with the new color swatch I just made.

 

When I click on this new image, the color picker menu shows either #000000 for the color and when looking at the RGB section it is empty.

 

When I first use the color picker and fill the first square, the color registers in the color picker section with hex # and everything. It is only after I make it into a swatch does it not register any numbers. Is it suppose to be like this? I even tried flattening in case there were gradients, but it doesn't make a difference. and the images I placed are photos.

 

Any thoughts? 

 

Thank you.

 

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

"I then selected this box and moved it into the swatch panel."

You probably created a pattern swatch when you drag an objet to the Sewatches panel.

Try to add the color you picked up by clicking the + (New Swatch) icon in the Swatches panel.

Topics

Draw and design, Import and export, Print and publish

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

By dragging the colored rectangle into the Swatches panel you have created a pattern swatch rather than a color swatch.

 

Instead, with the correctly-colored rectangle selected, drag the color from the Fill indicator (the correct name escapes me) at the top of the Swatches panel into the main body of the panel. This will generate a color swatch.

tromboniator_0-1596313045878.png

tromboniator_0-1596313467636.png

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 01, 2020

Copy link to clipboard

Copied

"I then selected this box and moved it into the swatch panel."

You probably created a pattern swatch when you drag an objet to the Sewatches panel.

Try to add the color you picked up by clicking the + (New Swatch) icon in the Swatches panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...