Illustrator Crashes but Hancom not installed

New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Illustrator (fresh install, no add-ons) is starting to crash frequently. The 'we found the cause' pop-up box leads to this page ([Windows only] Illustrator crashing with Hancom Office (adobe.com)). That sounds all well and good, but I don't have Hancom Office installed, nor have I ever heard of it until now. I'm on a Lenovo Ideapad flex 5, 512GB SSD, 12GB ram, Core i5 1135G7@2.42Ghz, new install of Windows 10 (without bloatware), and haven't had the chance to visit any suspect websites that arbitrarily install Office subs 'for my benefit.' Any feedback (other than '...because you're not on a Mac') would be helpful and greatly appreciated.

TOPICS
Bug, Performance

Views

414

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Sorry, no help but I'm experiencing the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

What does Windows (without bloatware) mean?

If you e.g. uninstalled fonts that you think are foreign, then you might have made your system unable to run specific software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Bloatware is all of that promotional garbage that companies install on new products (MS Office trial, McAfee trial, fifteen useless version of solitaire because they KNOW we want it, etc.). I have a new Windows 10 OS install without any of that garbage installed. Also, I haven't installed or removed any fonts ... this is a vanilla straight-from-Adobe-site install of Adobe CC from last weekend (still has that 'new' smell), and I MAY have opened Photoshop only once, and Acrobat DC twice to print. There are no updates to run for Illustrator, so that's up to date. I'm hoping to nip this in the bud before it really screws up my workflow, etc. etc. etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

You could contact Customer Care. They can login to your system to check it out.

I would do that before the weekend.

 

https://helpx.adobe.com/contact.html

(you need to be logged into your account. The chat is in the bottom right)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

I'll give that a try, thanks. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. In addition to the suggestion given by Monika, I'd request you to try the troubleshooting steps given on this community post(https://community.adobe.com/t5/illustrator/resolve-slow-performance-and-unexpected-behaviors-in-illu...). Hope it helps.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Just a quick update ... I haven't used Illustrator a great deal since the last post, but I suspect the issue I have may be that the files I've been working with live on a micro SD card in the side slot. I save there so I can save space on the laptop SSD itself. Note that somewhere in the process of  creating a new AI document, Illustrator asks about saving locally or to the cloud. I choose local, but navigate to the micro SD card (the only external connected device) and save there. According to to the link provided by Ashutosh_Mishra, Illustrator may be griping about issues saving to what it sees as a network/shared/server/external location (not in Adobe Cloud structured whatever). If there are any crazy developments I can post again. 

Thanks all for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I'm having the same problem but I had all of the basic marketing crap installed. Also a lenovo but a Yoga7i.  My illustrator crashes and when I send the report, it asks me to uninstall and reinstall Hancom. WTF IS HANCOM? I agree it really misses with the workflow. I didnt install any fonts either, im using stock illustatror. this is weird. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

and i'm working with everything on the SSD. As much as you fixed your problem, im still wondering what Hancom is. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

Same computer. Same issue. Following. 

Actually, I haven't had a crash issue until now. I am placing many jpg images into one file, something I dont do often, and havent had an issue prior until now. 

 

😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines