Illustrator creats edges that are not there if I export an object

New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

Hi,

 

I work on a book cover with a background that is made of triangles. If I work in Illustrator the triangles aline perfectly and even if I zoom in as far as I can there is no space between two triangles visible. However if I export it no matter if jpeg, png or pdf, the exportet file happens to have white spaces between some triangles (as seen in the image attached). 

Does anyone know why that happens and how I can solve the problem? 

 

Thanks in advance, Malte 

TOPICS
How to, Import and export, Performance, Print and publish

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator creats edges that are not there if I export an object

New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

Hi,

 

I work on a book cover with a background that is made of triangles. If I work in Illustrator the triangles aline perfectly and even if I zoom in as far as I can there is no space between two triangles visible. However if I export it no matter if jpeg, png or pdf, the exportet file happens to have white spaces between some triangles (as seen in the image attached). 

Does anyone know why that happens and how I can solve the problem? 

 

Thanks in advance, Malte 

TOPICS
How to, Import and export, Performance, Print and publish

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 02, 2020 0
Adobe Community Professional ,
Dec 04, 2020

Copy link to clipboard

Copied

These are antialiasing artefacts.

You could try and put a brown object in the background to reduce the effect of the antialiasing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 0
Adobe Community Professional ,
Dec 05, 2020

Copy link to clipboard

Copied

When exporting as an image, you could try to set the Anti-aliasing option to Art Optimized (instead of Type Optimized).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Resources