Highlighted

Illustrator cropping when I try to export as PNG

New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Whenever I try to export a PNG from Illustrator, the top and bottom of the image get cropped. I don't know of anywhere where I would have specified it to crop like this, or how to specify it to export the image just like it's shown inside illustrator.

 

Can anyone help me?

 

Sincerely, 

High School Illustrator Noob

Adobe Community Professional
Correct answer by rcraighead | Adobe Community Professional

It looks like you're using the "Export As" option. In the first dialog you should see an option to "Use Artboard". This is required if you don't want the transparent pixel area to be cropped off.

rcraighead_0-1587172397020.png

 

Topics

How to

Views

358

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator cropping when I try to export as PNG

New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Whenever I try to export a PNG from Illustrator, the top and bottom of the image get cropped. I don't know of anywhere where I would have specified it to crop like this, or how to specify it to export the image just like it's shown inside illustrator.

 

Can anyone help me?

 

Sincerely, 

High School Illustrator Noob

Adobe Community Professional
Correct answer by rcraighead | Adobe Community Professional

It looks like you're using the "Export As" option. In the first dialog you should see an option to "Use Artboard". This is required if you don't want the transparent pixel area to be cropped off.

rcraighead_0-1587172397020.png

 

Topics

How to

Views

359

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2020 0
Adobe Community Professional ,
Apr 17, 2020

Copy link to clipboard

Copied

It looks like you're using the "Export As" option. In the first dialog you should see an option to "Use Artboard". This is required if you don't want the transparent pixel area to be cropped off.

rcraighead_0-1587172397020.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 2