Highlighted

Illustrator CS6 conflict with Wacom tablets

New Here ,
Mar 25, 2013

Copy link to clipboard

Copied

Apologies if this has been asked before.

Our studio has just upgraded to CS6 and my colleague and I are experiencing selection problems in AI with our Wacom tablets. I'm using an Intuos 3 and she is using an Intuos 5, we both updated our tablet drivers this morning to try and fix the problem but no joy.

Basically what happens is a 'lag' when releasing the pen from the tablet to what happens on-screen. I select items in Illustrator by dragging a marquee around them with my Wacom pen and releasing, leaving the items selected. However when I do this in CS6, there is a noticeable delay between my release of the pen and the release of the marquee on screen, which leads to mass frustration when it ends up selecting the wrong things, or additional items. It's almost as if the pen is 'sticking' to the screen when I do this (if that makes sense). It's highly annoying!

My colleague has a similar issue with the magnifying tool in that she selects it, clicks and drags to zoom and then when she releases the pen the tool keeps working until about half a second after the release from the tablet.

We are both running powerful HP Workstations with 6GB RAM (Windows 7 64Bit), and CS5 worked like a dream so I know it isn't a tablet or RAM issue.

Has anyone else had a problem with this? As I said we have updated our tablet drivers and are running the latest CS6 update, so we're stumped.

Cheers

Views

27.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator CS6 conflict with Wacom tablets

New Here ,
Mar 25, 2013

Copy link to clipboard

Copied

Apologies if this has been asked before.

Our studio has just upgraded to CS6 and my colleague and I are experiencing selection problems in AI with our Wacom tablets. I'm using an Intuos 3 and she is using an Intuos 5, we both updated our tablet drivers this morning to try and fix the problem but no joy.

Basically what happens is a 'lag' when releasing the pen from the tablet to what happens on-screen. I select items in Illustrator by dragging a marquee around them with my Wacom pen and releasing, leaving the items selected. However when I do this in CS6, there is a noticeable delay between my release of the pen and the release of the marquee on screen, which leads to mass frustration when it ends up selecting the wrong things, or additional items. It's almost as if the pen is 'sticking' to the screen when I do this (if that makes sense). It's highly annoying!

My colleague has a similar issue with the magnifying tool in that she selects it, clicks and drags to zoom and then when she releases the pen the tool keeps working until about half a second after the release from the tablet.

We are both running powerful HP Workstations with 6GB RAM (Windows 7 64Bit), and CS5 worked like a dream so I know it isn't a tablet or RAM issue.

Has anyone else had a problem with this? As I said we have updated our tablet drivers and are running the latest CS6 update, so we're stumped.

Cheers

Views

27.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Mar 25, 2013

Copy link to clipboard

Copied

I experience general performance issues with CS6 and Wacom, too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 25, 2013

Copy link to clipboard

Copied

New problem - single-clicking (tapping) the pen results in more 'sticking', so when I deselect by single-tapping the tablet it starts to try and draw a new selection marquee. Sometimes after deselection it also defaults to the Path tool!

Our IT department is looking into it and has said that lots of people on the Wacom forums are complaining about CS6 conflicts, making me think this is more of a Wacom than an Adobe problem. Can anyone from Adobe confirm this please? I suppose it if is the case we will have to wait for a new tablet driver update from Wacom...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Mar 25, 2013

Copy link to clipboard

Copied

Wacom drivers have been pretty bad the last couple versions in my experience.

Driver 6.3.4-3 results in multiple (unwanted) clicks here. And at times, sticky-clicks.

Driver 6.3.5-3 results in a lag before click-dragging is seen causing the missing of targeted objects. Or at times sticky-clicks.

In my experience the issues are not related to only Illustrator and occur across the Mac OS in many applications.

The only solution I've found is to down-grade drivers to version 6.3.3-3

I've reported a few bugs to Wacom. Not sure what they are up to, but in decades of use, it's only the last two driver versions that have had obvious issues here.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 26, 2013

Copy link to clipboard

Copied

Thanks for that, Scott. We're on PC here so perhaps it's the problem for us too. Will try downgrading.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 09, 2013

Copy link to clipboard

Copied

I'm having issues with this as well on a Windows 8 machine - hadn't noticed it before updgrading to Creative Cloud.

Anyone else have an fixes for this? I've tried multiple drivers and it doesn't seem to help.

D

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 25, 2013

Copy link to clipboard

Copied

Chiming in because this is making me crazy and I hope a good solution is delivered soon.

I just upgraded from CS 5 where this wasn't an issue, to CC. The way it works for me is that a click will 'stick' while I'm hovering the pen AND moving the pointer. It will release the click if pull the pen far enough away or hold it still. I find it happens with the selection tools and the zoom tool but not when I'm using the pen.

Wacom intous 1

Driver 6.1.2-5

Windows 8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 25, 2013

Copy link to clipboard

Copied

Note; Wacom relased a new driver over the past few days. Version 6.3w3. This version seems to have cured MANY of the bugs I was finding in previous drivers.

Lindorfer, you may need to contact Wacom. According to thier web site, Windows 8 is not supported for the Intuos 1 tablets. It may be time to upgrade hardware.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 19, 2013

Copy link to clipboard

Copied

I am having the "sticking" problem as well in Illustrator CC, any luck with a solution?

thanks

Wacom intous 5 Touch

Driver 6.3.4-3

Windows 7 Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 19, 2013

Copy link to clipboard

Copied

.

Raysubk,

Update your driver to something newer than 6.3.4-3. That driver has the sticking issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 20, 2013

Copy link to clipboard

Copied

No Dice

I upgraded to 6.3.6-3 and it's acting the exact same way. have to pull my pen a good 3 inches away from the pad for illustator to let go. Seems like a pretty significant bug to me. Any other ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 20, 2013

Copy link to clipboard

Copied

Uninstall Right-Zoom or any other cursor altering software you have in stalled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 20, 2013

Copy link to clipboard

Copied

Hi Scott,

No Right-Zoom or any other cursor altering software has been installed on this workstation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 20, 2013

Copy link to clipboard

Copied

Well, if the issue doesn't happen with a mouse, then I'd say you may have a faulty stylus or tablet. Do your other workstations also have tablets? Try the stylus on another workstation. Or try the stylus from some other station on the problem one.

I just replaced an Art Pen stylus last week due to odd behavior. New stylus shows no issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 20, 2013

Copy link to clipboard

Copied

Could it be the tip? I'm the only graphics guy here so can't test it out on other stations. Illustrator is the only application it sticks it. Works just fine in photoshop, after effects, and cinema 4d. So wierd.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 20, 2013

Copy link to clipboard

Copied

You sure you don't have any third party software installed? Right Zoom, Better Touch, something which alters input devices?

That's the only reason I'm aware of that causes the behavior you describe in only Illustrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 26, 2013

Copy link to clipboard

Copied

I have the same behaviour since Illustrator CS6 with Intuos 4 and now my Intuos 5.

Tried different pens and drivers to no avail. 😞

Windows 7 x64

Wacom driver 6.3.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 04, 2013

Copy link to clipboard

Copied

So I have found a fix on my end that works. I was creating new documents at HDV1080 presets templates when I was getting my sticky selection. As soon as i hid the video rulers in my document the wacom started acting normal again. I realize this probably won't work for everyone but it worked for me. I guess start hiding and showing everything you can to see if the issue gets resolved that way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 23, 2013

Copy link to clipboard

Copied

I can confirm what raysubk says. Hide the video rulers and it works fine. Weird...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 17, 2014

Copy link to clipboard

Copied

I'm having the same issue, very much what this youtube video shows: http://www.youtube.com/watch?v=dtOEeJ2tGhQ -  a sticking when selecting and a general lag.

CS4 still works fine, no lag or sticky issues to it has to be something between CC and the Intuos 5 touch (Windows 7 Ultimate, wacom 6.3.1w3)

the video ruler fix doesn't help me at all it seems.

illustrator CC is driving me nuts so i'm forced to use the older version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jan 17, 2014

Copy link to clipboard

Copied

CC comes in two flavours 64 bit and 32 bit on windows. Which one are you using?

I hope you have this latest Wacom driver: http://www.wacom.asia/en/windows-driver-637-6-xp-vista-win-7-and-win-8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 21, 2014

Copy link to clipboard

Copied

yep, latest wacom drivers, win 7 is in 64bit and so is the CC. still getting the sticky/laggy select tool, zoom tool, or any other drag-based tool. damned frustrating.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jan 27, 2014

Copy link to clipboard

Copied

Hidding rulers (regular rulers, not video rulers) worked for me – how weird is that? Thanks for posting this... "solution".

Incompetent Wacom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Feb 12, 2014

Copy link to clipboard

Copied

Hiding rulers, restarting wacom drivers etc. don't work for me. Illustrator is the ONLY application that has this kind of behaviour with the wacom - no other Adobe applications, no other vector illustration (e.g. CorelDraw, 3DS MAX 2D shapes). Illustrator is definitely the shonky member of the Adobe family.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 26, 2014

Copy link to clipboard

Copied

Exactly the same problem for me - Intuos 4, Windows 8 - had it in CS6 and still in CC, just put up with it until now but thought I should look for a solution.  Very poor of Wacom/Adobe not providing a solution, depending on who's side the fault lies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 22, 2015

Copy link to clipboard

Copied

I'm using Wacom Intuous 3 with Illustrator CS6 and was having the same problem, raysubk's solution worked for me as well.

View > Rulers > Show Video Rulers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 18, 2013

Copy link to clipboard

Copied

It took me a while but here it is...


1-Click on the start menu in windows

2-In the search box type "Services" and select the option that appears in the menu.

3-in the Services window that opens, search for the "Wacom Professional Service" and select it

4- on the left, select "Stop the service" and the re-start it... and that should do...

WARNING

          If you re-start your computer, this issue may happen again and you will have to do all these steps again.... I hope this helps. May God bless you guys.... 🙂

Graphic1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 17, 2014

Copy link to clipboard

Copied

this fix doesn't seem to work for me either

(see my other post above).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 11, 2016

Copy link to clipboard

Copied

Many thanks! This helped with my illustrator-wacom communication problem when none of the other fixes I had found worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Mar 12, 2014

Copy link to clipboard

Copied

Disabling "use windows ink" for Illustrator in the Wacom driver panel seems to work. Other suggestions I got from Wacom here:http://forum.wacom.eu/viewtopic.php?f=2&t=17975&p=64266#p64266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 25, 2014

Copy link to clipboard

Copied

I fixed this not by the answer chosen but by deleting my tablet preferences. Did this:

Go to: C:\Program Files\Tablet\Wacom\32\prefutil.exe

and then click on Remove

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Add a group