Illustrator CS6 Spacebar stops working seemingly randomly

Explorer ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

This is an infrequent issue I've had, but it has happened more than once in the last few weeks that I've been using CS6 on a regular basis:

On occasion, my spacebar will just stop working in Illustrator CS6, so I can't use the hand tool or zoom or… you know, type, basically making Illustrator unuseable. Now, I'm PRETTY sure it has nothing to do with my actual keyboard, because the spacebar will continue to work just fine in every other application even after it does this.

The only fix is restarting the computer. Just restarting the application doesn't do it. Deleting the preferences file and restarting doesn't fix it. It's really perplexing.

Now, I'm NOT certain about this, but I think it might occur after waking from sleep (but not immediately, so perhaps it's unrelated). If/when it happens next, I will attempt to see if I can reproduce the issue, but so far I have no idea why it happens; it just seems random.

I'm using a late 2008 MacBook Pro with 8GB of RAM, running Mac OSX 10.7.4 and Illustrator CS6 (16.0.0, in case people see this after an update has been released).

Views

128.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 104 Replies 104
Enthusiast ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

Make sure your OS X Spotlight keyboard shortcut is turned off. (the default is command-space) 

System Prefs > Spotlight.  (menu shortcut at bottom of window)

There might be some other OS X keyboard shortcuts that are using the spacebar too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2012 Jun 21, 2012

Copy link to clipboard

Copied

It works, then it STOPS working. If it were a conflict with any keyboard shortcut, it would never have worked in the first place.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2012 Jul 04, 2012

Copy link to clipboard

Copied

I am having this problem as well, but happening quite frequently.

Also having Illustrator crashing a lot randomly as well.

Tried 32bit as well - same issue.

I've deleted settings as well - same issue.

I've tried this with multiple files, old and newly created in CS6. Same problem.

No issues with CS5.

Win7 x64 SP1

16GB RAM

128GB SSD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2015 Mar 20, 2015

Copy link to clipboard

Copied

That has nothing to do with it. I have both active just fine. As long as you press the space bar first, spot light search doesn't get activated and even if you do press it first, it still works, just both commands happen at once.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

THANK YOU! I found I just had to turn spotlight keyboard shortcut (command + space) off and then turn it on again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

I've run into this problem and having searched other forums, I found there was a conflict between Adobe and Chrome (at least in my case).  I hate having to shut down Chrome, but at the moment, that's the only fix I can find.  I want to find a way to disable Chrome's shortcut keys, but can't seem to find it.

Good luck.

Tim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 09, 2012 Jul 09, 2012

Copy link to clipboard

Copied

Not a Chrome user here.

Was using firefox and tried with nothing else open at the time to replicate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2012 Jul 10, 2012

Copy link to clipboard

Copied

There are some Firefox add-ons which will induce this problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2014 Aug 19, 2014

Copy link to clipboard

Copied

Thank you! It was the Evernote web clipping extension I'm using in Chrome.

All sorted!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2017 Feb 01, 2017

Copy link to clipboard

Copied

Chrome was causing the same issue for me, after I closed chrome i was able to move around using Space bar + left mouse click.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2014 Oct 29, 2014

Copy link to clipboard

Copied

Same issue.

Shut down Chrome -> solved

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2016 Apr 17, 2016

Copy link to clipboard

Copied

Quitting Chrome worked for me.  Simply quit Chrome, while keeping Illustrator open and magically the spacebar worked again. Relaunched Chrome and restored all the tabs I had open and Illustrator still worked. (So far so good.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2012 Jul 10, 2012

Copy link to clipboard

Copied

Gordon, others,

Item 7 in Other options  is a list of usual suspects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2012 Aug 16, 2012

Copy link to clipboard

Copied

I have the same Problem on 10.8. It was fine on 10.6.8.

I use neither Chrome nor Firefox.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2012 Aug 16, 2012

Copy link to clipboard

Copied

Are you using any Growl notification software?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2012 Aug 16, 2012

Copy link to clipboard

Copied

Nope. I think it's got to do with Safari.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2012 Nov 24, 2012

Copy link to clipboard

Copied

I'm having the same problem. I can't pinpoint a fix yet, but a workaround is to close all browsers. It seems to correct the issue for me...every time so far. I'm running on Mac-OS 10.6.8.

My troubleshooting thus far (re: illustrator & photoshop CS6 - hand tool stops working) = conflict between browser and illustrator/photoshop...that's as far as I am. Sorry for the vague, non-tech response, but it's all I got so far

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 24, 2013 Jan 24, 2013

Copy link to clipboard

Copied

I have found out there is a conflict between Adobe and 1Password. Quitting 1Password brings back my spacebar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2013 Feb 09, 2013

Copy link to clipboard

Copied

Thanks for mentioning that, Joerg -- 1Password's what was causing the problem for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2013 Feb 22, 2013

Copy link to clipboard

Copied

Odd. I was not having this problem before, but today it happened in BOTH Manga Studio 5 AND Photoshop CS5 while working in both! I was only running Safari at the time and even though I have 1Password 3 installed, the app was not running at the time, but the Safari extension was. I've had this setup for a long time though, why would it start affecting two different apps this way now??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2013 Mar 01, 2013

Copy link to clipboard

Copied

It was 1Password Chrome Extension in my cause: I installed the beta version of the plugin now the shortcuts are working again in Photoshop and Illustrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

After a long time of forgetting about this problem, it is back again in both Manga Studio 5 and Photoshop CS5. I forgot what I did to stop it last time and found my old post in this forum after searching for a solution.

Sorry to see there still isn't one single way to solve or diagnose it. I guess I will restart the computer and hope it disappears again for another year...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

It happened again today in Manga Studio 5 and Photoshop CS5. I quit and reopened the programs but it still would not work. I quit Safari and all of a sudden I could use the spacebar again as a Hand Tool. Opening Safari again did not make the problem reappear though, so maybe it was some combination of Safari and something else (I was also playing music from Amazon's Music Cloud website in Safari when it happened, something there?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2013 Oct 08, 2013

Copy link to clipboard

Copied

I had the problem (Spacebar Hand not working) in Photoshop CS6, and read here about 1Password - found I had it open - but not logged in in the background.

Quit it and Hand works.

I then opened 1Password and signed in, Spacebar still works.

Maybe when it's in it's Unlogged in state there's a conflict?

Whatever- for me 1Password was the culprit.

Thansk to you all for a solution. It was driving me crazy.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines