illustrator - display problem - afterimage

New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hi all,

 

I have a problem on illustrator preview.

When I move text box in and out over an image (linked jpg), the image will be "broken", only display white space, or textbox displays afterimage (it displays two textbox but actually only one object in the artboard) , etc. 

 

I am using a 2020 imac with AMD Tadeon Pro 5300 4GB, and illustrator is up to date (v25.2 Feb 2021) GPU is on. The situation happens whether GPU is on or not. 

 

Please anyone knows how to solve this issue?

 

Screen Capture and video link:
Screenshot 2021-03-04 at 3.32.04 PM.pngScreenshot 2021-03-04 at 3.32.11 PM.pngScreenshot 2021-03-04 at 3.32.15 PM.png

 

https://drive.google.com/file/d/1XD1zPaCAGx0_05ilnT-9qgf_9moBMlNR/view?usp=sharing 

TOPICS
Bug, Performance

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

I am sharing a link on this topic. Can you check your CPU Performance settings?

https://helpx.adobe.com/illustrator/kb/gpu-performance-preview-improvements.html#

Ekran Resmi 2021-03-05 23.52.44.png

 

Graphic Designer Educator / PrePress Consultant

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

LATEST

hi akgun,

thank for replying. I just tried and check your link,

in addition I read "GPU performance features troubleshooting" but i can't find the path or the solution 2. 

 

However the graphics looks smoother than before when I untick "Real-Time Drawing and Editing". Don't know if it's relevant. I have to test for few days for feature result...

 

Screenshot 2021-03-06 at 10.38.56 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines