Illustrator interface resolution issue

Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

after reinstalling my mac and adobe creative suite i see that only illustrator has a poor resolution. indesign looks good. how can i fix this? thanks.

TOPICS
Bug

Views

139

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 21, 2021 Feb 21, 2021
Hi. Try the following. Go to Preferences > User Interface Modify the UI Scaling to a different value (move to the right) Close Illustrator. Open it again then adjust the UI Preference to your taste. Best Regards

Likes

Translate

Translate
Adobe Employee ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. Looks like you're talking about interface here. I don't see any problem with the resolution. Please click on Window > Control in order to get the control bar on the top. I am also attaching a screenshot for your reference:

Ai5.jpgHope it helps.

Let us know if you're looking for something else. We'll be happy to assist.

 

Regards,

Ashutosh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

hi ashutosh,

 

thanks for fast reply. you don't understand what i mean. please take closer look to screenshot. it is the interface of indesign and illustrator on same screen. you see that indesign has a fine and sharp resolution of toolbars and hole illustrator has a poor resolution, toolsbar seems bigger and unsharper.

 

i would like to have illustrator "sharp" like indesign. 

 

regards

hannes

 

screenshot-modified.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

anyone with a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Hi.

Try the following.

Go to Preferences > User Interface

carlosgarro_0-1613929792344.png

Modify the UI Scaling to a different value (move to the right)

Close Illustrator.

Open it again then adjust the UI Preference to your taste.

Best Regards

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

LATEST

working great! thanks carlos

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines