Illustrator Rastered files

Explorer ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Hello, I hope you can help me with this.
I've rastered images using Illustrator.
As I need to export 300dpi Jpgs and my Illustrator/computer is unable to export at this resolution I need to find a solution.
I have Gimp 2.1 installed and I'm also trying to use Photoshop.
In both I can export the file but, as you can see there's a difference.
The Illustrator file is smooth while when opened in Photoshop or Gimp you can see all these white lines of the vectors.
How can I make it smooth as in the original Illustrator file?
Thank You
Thank you
Screen Shot 2020-11-16 at 06.08.15.pngScreen Shot 2020-11-16 at 06.08.28.pngScreen Shot 2020-11-16 at 06.24.09.png
TOPICS
How to, Import and export

Views

103

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 16, 2020 Nov 16, 2020
Your problem is antialiasing. You could try a different setting in Illustrator's Image Trace and maybe then it will look better when importing in Photoshop. Set the Method to "Overlapping" in the Extended options https://helpx.adobe.com/illustrator/using/image-trace.html#tracing_options

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

So you have autotraced some photos and now you want to export them as raster files again? Why?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

I've traced the images because I need them larger.

By tracing them I also gave an illustration look.

The fact is that for production I need a Jpg at 300dpi and my setup is not able to do it directly from Illustrator.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Your problem is antialiasing.

You could try a different setting in Illustrator's Image Trace and maybe then it will look better when importing in Photoshop.

Set the Method to "Overlapping" in the Extended options

https://helpx.adobe.com/illustrator/using/image-trace.html#tracing_options

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Thank you so much for your reply. I'll be following your tips to try to make it work. Happy new year!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines