Highlighted

Illustrator showing transparency as black objects?

New Here ,
Feb 04, 2018

Copy link to clipboard

Copied

Hi,

I'm having the following issue in Illustrator. It started randomly. Everything used work fine and then one day this started occurring. When I use transparency effects (multiple, overlay, screen... etc etc) the object I have applied transparency to appears and a black object. See pics below, first pic is how it SHOULD look, second pic is how it DOES look.

I have tried updating my software but it still does not work. It happens across all files that use transparency, whether created on another computer or from scratch on my computer. My computer specs are also below in an image, and it handles images fine. It is only recently this has started happening.

CORRECT.png

WRONG.jpg

Specs 1.jpg

Specs 2.jpg

Adobe Community Professional
Correct answer by Omar_Fathy | Adobe Community Professional

Try to disable the GPU performance option:

1-Press on the Rocket Icon in the top.

2-Remove the check mark from GPU Performance.

Then it will work well.

123.jpg

2222.jpg

Views

3.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator showing transparency as black objects?

New Here ,
Feb 04, 2018

Copy link to clipboard

Copied

Hi,

I'm having the following issue in Illustrator. It started randomly. Everything used work fine and then one day this started occurring. When I use transparency effects (multiple, overlay, screen... etc etc) the object I have applied transparency to appears and a black object. See pics below, first pic is how it SHOULD look, second pic is how it DOES look.

I have tried updating my software but it still does not work. It happens across all files that use transparency, whether created on another computer or from scratch on my computer. My computer specs are also below in an image, and it handles images fine. It is only recently this has started happening.

CORRECT.png

WRONG.jpg

Specs 1.jpg

Specs 2.jpg

Adobe Community Professional
Correct answer by Omar_Fathy | Adobe Community Professional

Try to disable the GPU performance option:

1-Press on the Rocket Icon in the top.

2-Remove the check mark from GPU Performance.

Then it will work well.

123.jpg

2222.jpg

Views

3.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 04, 2018 1
Adobe Community Professional ,
Feb 04, 2018

Copy link to clipboard

Copied

Try to disable the GPU performance option:

1-Press on the Rocket Icon in the top.

2-Remove the check mark from GPU Performance.

Then it will work well.

123.jpg

2222.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2018 4
Adobe Employee ,
Feb 08, 2018

Copy link to clipboard

Copied

Hi paulc,

I would like to know if the steps suggested by Omar worked for you, or the issue still persists.

Kindly update the discussion if you need further assistance with it.

Thanks,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 08, 2018 0
New Here ,
Jul 30, 2018

Copy link to clipboard

Copied

Hi.

The same happened to me. I did what Omar suggested and it worked.

This come when I converted a RGB file to a CMYK, and only on this is when the black stuff happened.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2018 2
New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I had this problem but it ended up being because the placed file was in indexed colour mode. Converted to rgb and the problem was resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 0
New Here ,
Sep 15, 2020

Copy link to clipboard

Copied

this converting to RGB solution worked, thank you so much , you are a saviour 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 0
Community Beginner ,
May 19, 2020

Copy link to clipboard

Copied

This worked for me. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 1