Illustrator snap issues.

New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I am running into an issue that apparently bugs people all the time.  I have all instances of snap turned off, but illustrator still seems to snap to invisible and seemingly random points.  More than that, illustrator seems to intentionally and consistantly snap past the points I want to hit.  There will be instances where I am dragging an anchor point and the movement is slow and even, but as I approach the point I want to drop it, the mouse jumps past the dro point to a bit past it.  

I cannot express how aggrivating I find this problem.  Helping me resolve or even understand this issue would be greatly appreciated.

 

Illustrator 2021 build: 25.2.3

 

While I have this problem with my desktop as well, I am currently working on location with my laptop.

Computer:

Dell M7750
CPU: Intel(R) Core(TM) i7-10875H CPU @ 2.30GHz 2.30 GHz

Ram:64.0 GB
System: 64-bit operating system, x64-based processor

Win 10 Pro (20H2)

TOPICS
Bug, Draw and design

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Did you also unheck view >> smart guides

 

Also turn off align to pixel grid. This is how button looks off.

 

MikeGondek_0-1622174981737.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

quote

Did you also unheck view >> smart guides

 

Also turn off align to pixel grid. This is how button looks off.

 

MikeGondek_0-1622174981737.png

Thanks for the input.  That was one of the common troubleshooting options I came across in my research, but it didn't work for me.  That button didn't seem to do anything relating to my issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

LATEST

Try and turn off the anchor point highlighting in the Preferences > Selection & Anchor point display

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines