Highlighted

Illustrator Thumbnail Preview Not Showing Images

New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

Preview.jpgI REALLY need someone's help. I bought a new MacBook pro a couple of weeks ago and have had nothing but issues with my Illustrator since. I was running the 2019 version when I switched laptops but have had to downgrade back down to the 2018 version because the 2019 version was so laggy. I'm still having lag issues but it's not as bad. But now I have a new problem. If I search files, whether its in Illustrator or just a finder folder, I used to be able to highlight a file and hit the space bar to see a preview of my artwork, so I could then scroll through the files and open the one I want. Now, I can't see anything other than the Ai logo box. HOW DO I FIX THIS? This is literally costing me so much time as I often need to refer to other jobs for a logo or text.

Any suggestions would be much appreciated. jhgraphicdesign@icloud.com

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Have the files been saved with PDF compatiblity?

It's the PDF where Mac OS draws the preview from.

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator Thumbnail Preview Not Showing Images

New Here ,
Mar 14, 2019

Copy link to clipboard

Copied

Preview.jpgI REALLY need someone's help. I bought a new MacBook pro a couple of weeks ago and have had nothing but issues with my Illustrator since. I was running the 2019 version when I switched laptops but have had to downgrade back down to the 2018 version because the 2019 version was so laggy. I'm still having lag issues but it's not as bad. But now I have a new problem. If I search files, whether its in Illustrator or just a finder folder, I used to be able to highlight a file and hit the space bar to see a preview of my artwork, so I could then scroll through the files and open the one I want. Now, I can't see anything other than the Ai logo box. HOW DO I FIX THIS? This is literally costing me so much time as I often need to refer to other jobs for a logo or text.

Any suggestions would be much appreciated. jhgraphicdesign@icloud.com

Adobe Community Professional
Correct answer by Monika Gause | Adobe Community Professional

Have the files been saved with PDF compatiblity?

It's the PDF where Mac OS draws the preview from.

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 14, 2019 0
Adobe Community Professional ,
Apr 15, 2019

Copy link to clipboard

Copied

Have the files been saved with PDF compatiblity?

It's the PDF where Mac OS draws the preview from.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2019 1
Adobe Community Professional ,
Apr 16, 2019

Copy link to clipboard

Copied

Hi, the files must be saved with "PDF compatibility".


					
				
			
			
				
			
			
			
			
			
			
			
		

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 1
Explorer ,
Feb 11, 2020

Copy link to clipboard

Copied

Same issue here. Tried saving with PDF compatability (which is default) but .ai files still only show the AI logo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0
Adobe Employee ,
Feb 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. The exact version of Illustrator and the Operating System.
  2. Do you have more than one version of Illustrator installed?
  3. Are you able to preview other files created on different applications?
  4. Where are the files saved, locally or on any network or shared drive?

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0
Explorer ,
Feb 11, 2020

Copy link to clipboard

Copied

Hi Rishabh

Mac OS 10.15.3 (Catalina)
Illustrator Creative Cloud 24.0.3
Only that version is installed.
I have the same issue with the latest version of InDesign CC, but Photoshop CC previews fine whether the files are saved as PSDs or JPGs.
All files are saved locally on my internal drive.
Note: AI and ID files preview properly in Bridge CC which I generally use all the time, but there are times when I need to work in the Finder and that's where I'm not getting any previews.

Regards,
Paul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0
Adobe Employee ,
Feb 14, 2020

Copy link to clipboard

Copied

Thanks for sharing the details, could you please login to the root account (https://support.apple.com/en-in/HT204012) and check if you are able to preview files there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2020 0
New Here ,
Feb 17, 2020

Copy link to clipboard

Copied

Hello,

Any news on this issue? We have the same problem here. 4 iMacs running Catalina with the latest CC version programs. None of them shows the thumbnail preview... Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 1
Explorer ,
Feb 17, 2020

Copy link to clipboard

Copied

No resolution. Have starting in safe mode and also saving with PDF compatability but files still do not preview in the Finder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2020 0
Community Beginner ,
Feb 19, 2020

Copy link to clipboard

Copied

Just upgraded to new Macbook pro with Catalina 10.15.3 + current Cloud Adobe Illustrator 24.0.3. Previews only showing as AI symbol preview. 😞 My previous Macbook pro (much older I believe was running Sierra or High Sierra) was showing the preview images of the same exact files - no problem. Files are stored on my computer. As a designer, it is a needed tool to see a preview. I see previews of other files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Go to Creative Cloud and Update Illustrator, It will solve this Issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 0
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Go to Creative Cloud and Update Illustrator, that will solve this Issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 0
Community Beginner ,
Apr 02, 2020

Copy link to clipboard

Copied

No go - my AI is updated to most recent app. Still just see the AI. Again these are the same files that were on my previous MacBook Pro & the previews show perfectly on it - saved as they are supposed to be. Just a giant Ai logo on here. 😞 Really bites not being able to see the preview & having to open EVERY file to see it. I'm considering downgrading until this is actually fixed but I'm not sure that would even help. It's obviously an issue with 2020 AI and Mac Catalina. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 0
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Go to Creative Cloud and Update Illustrator, It will solve this Issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 0
Explorer ,
Apr 02, 2020

Copy link to clipboard

Copied

That doesn't solve it.  My experience is identical to kyrstenbrooke. This problem is frustrating and wastes valuable time, especially when it was not an issue with the previous Mac OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2020 1
New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

Try by updating illustrator from Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Community Beginner ,
Apr 04, 2020

Copy link to clipboard

Copied

My Illustrator is up to date in Creative Cloud. There is no new update... 

 

Screen Shot 2020-04-04 at 3.29.50 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

Screen Shot 2020-04-05 at 10.54.09 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

is it the one u using ? bcs i had this same issue get solved by updating from creative cloud. am confused, I also changed some settings from services preferences, let me check..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

Any news on this...was this issue resolved? I have the same issue as the thread (also tried all suggestions).

Only workabound is to 'default' save ai files as eps. Wierd that reoving the 'ai' extensions solves the issue too, but wrecks the file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
Community Beginner ,
May 19, 2020

Copy link to clipboard

Copied

I was having the same issue as everyone else, but only on one machine, so I did some digging. I found that years ago I’d installed a Quicklook extension in ~/Library/QuickLook called EPSQLPlugin.generator (from back when the Adobe suite didn’t natively support QuickLook). Once I removed that, all was back to normal.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 2
Community Beginner ,
May 20, 2020

Copy link to clipboard

Copied

Thanks for the info. I tried that option but could not find (in any search or through the thread) the EPSQLPlugin.generator. I am glad it worked for you and thanks for sharing your experience. It does give me clues though--am continuing the quest:)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Community Beginner ,
May 20, 2020

Copy link to clipboard

Copied

You can also try:

qlmanage -m

in the command line to see what the QuickLook server knows about, and what it's using to generate the previews.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Community Beginner ,
May 20, 2020

Copy link to clipboard

Copied

Thanks so much:) Forgive my ignorance...What am I looking (or not looking) for? I see only 2 com.adobe generators for ai:

com.adobe.illustrator.ait-template -> /Library/QuickLook/SneakPeek Pro.qlgenerator (1.6.1 (v71))

com.adobe.illustrator.ai-image -> /Users/Theo/Library/QuickLook/DropboxQL.qlgenerator (5)

 

Screen Shot 2020-05-20 at 15.01.31.pngScreen Shot 2020-05-20 at 15.02.01.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 20, 2020 0
Community Beginner ,
May 22, 2020

Copy link to clipboard

Copied

Yeah, you'd be looking for anything that might affect the rendering of the Illustrator icons and previews. It's interesting that Dropbox has one. And I've never heard of SneakPeek Pro.qlgenerator before. In fact, googling for it, this page shows up at the second result. You could always try moving those generators out of their respective Quicklook folders, type:

 

qlmanage -r

 

to restart Quicklook and see if things are any better. You can move them back into their  folders if it doesn't help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 1
Community Beginner ,
May 26, 2020

Copy link to clipboard

Copied

Surprisingly, removing 2 qlgenerators (including SneakPeek Pro.qlgenerator) seemed to kickstart the ai preview (not icon preview) but am super happy that the preview now works....going to save me a ton of time and not have to switch to Bridge.

Thanks for your useful suggestions. really appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2020 3
Community Beginner ,
Jun 11, 2020

Copy link to clipboard

Copied

I completely forgot about that QuickLook extension. All good now, thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 11, 2020 0
New Here ,
Aug 14, 2020

Copy link to clipboard

Copied

This worked for me. it was sneakpeekpro causing the issues!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0
Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

I never got updates - so glad I checked back. Removing sneakpeekpro worked for me as well! Thank you so much for the info!!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0