Highlighted

Illustrator - Tools are "sticking" and won't select

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

I've been having a problem with Illustrator for over a year now where I have to click multiple times for anything to be selected. Then when I do finally select a tool i.e. the Text tool, it's like my mouse is stuck and will make multiple text boxes when I try to type. Also when I have Illustrator open it makes all my other Adobe programs act similar--very slow to respond on mouse click. I've researched and researched and can't seem to find anyone with the same problem and how to fix this. I've updated, uninstalled, reinstalled, etc. Does anyone know how I can fix this? Thanks for any help you can offer.

 

I've added a couple screenshots. I was trying to type and it just jumped to the ellipse tool and made a bunch of circles. I tried typing again and it misses every few letters like a glitch. Please help!

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator - Tools are "sticking" and won't select

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

I've been having a problem with Illustrator for over a year now where I have to click multiple times for anything to be selected. Then when I do finally select a tool i.e. the Text tool, it's like my mouse is stuck and will make multiple text boxes when I try to type. Also when I have Illustrator open it makes all my other Adobe programs act similar--very slow to respond on mouse click. I've researched and researched and can't seem to find anyone with the same problem and how to fix this. I've updated, uninstalled, reinstalled, etc. Does anyone know how I can fix this? Thanks for any help you can offer.

 

I've added a couple screenshots. I was trying to type and it just jumped to the ellipse tool and made a bunch of circles. I tried typing again and it misses every few letters like a glitch. Please help!

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 31, 2020 0
Adobe Community Professional ,
Jul 31, 2020

Copy link to clipboard

Copied

I moved your post over from the poorly named Community Help forum, which is for getting help using this forum system, to a better forum, Illustrator.


I hope this helps. Best of luck to you.

 

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0
Resources