Illustrator Trace Shades of Gray Leaves White Background

Explorer ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I am aware that one can click "ignore white" when tracing in Illustrator however, when I use the Shades of Gray option I cannot click "ignore white," and I am left with a white background.  How can I use the Shades of Gray option AND ignore or remove the white background to my trace? 

 

I am using a 3d render from 3ds Max; opening first in Photoshop to create a grayscale object, saving out as a .png. Then opening that .png in Illustrator to create a Shades of Gray trace.  I need to do this to create a vector image of my 3d render (because Max does not render vector images). 

TOPICS
Draw and design, How to

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST

Can you show a screenshot of the Trace panel with your settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines