Highlighted

Illustrator UI breaking down

New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

In some of the more recent updates I've been noticing an issue where after working in illustrator for an extended period the UI will sometimes stop updating or appearing. For example: I have the property, appearance, and gradient panels all grouped into one window and while I can still interact with the one that is open, switching between them stops working. I might also try to open the align or character panels (which for me are the small popout buttons) and they will open to a blank window. When this occurs it's pretty much true for all panels and forces me to restart Illustrator which is annoying. Any idea what is going on?

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of the app & OS?

I'd recommend updating OS & GPU to the latest version.
If it does not help, disable GPU Performance under Preferences > Performance. Check if helps.

Let us know how it goes. Looking forward to your response.

 

Regards,

Ashutosh

Topics

Bug

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Illustrator UI breaking down

New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

In some of the more recent updates I've been noticing an issue where after working in illustrator for an extended period the UI will sometimes stop updating or appearing. For example: I have the property, appearance, and gradient panels all grouped into one window and while I can still interact with the one that is open, switching between them stops working. I might also try to open the align or character panels (which for me are the small popout buttons) and they will open to a blank window. When this occurs it's pretty much true for all panels and forces me to restart Illustrator which is annoying. Any idea what is going on?

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of the app & OS?

I'd recommend updating OS & GPU to the latest version.
If it does not help, disable GPU Performance under Preferences > Performance. Check if helps.

Let us know how it goes. Looking forward to your response.

 

Regards,

Ashutosh

Topics

Bug

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 15, 2020

Copy link to clipboard

Copied

hi try to reset your preferences and and rest workspace hope it helps you....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi, thank you for the quick response but resetting did not fix the issue. I still have to restart the program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Aug 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of the app & OS?

I'd recommend updating OS & GPU to the latest version.
If it does not help, disable GPU Performance under Preferences > Performance. Check if helps.

Let us know how it goes. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...