Image appears corrupt on my MacBook Pro (13 inch 2020) but fine on old MacBook and iPad

New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

I've run Apple diagnostics, talked to their support and no issues can be found for this. I've rebooted, reinstalled Illustrator. At a loss.

 

Anyone else experienced this issue?

 

TOPICS
Bug, Performance

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 20, 2021 Jan 20, 2021

Likes

Translate

Translate
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Thanks, Marlon!

Disabling GPU fixed the issue. Enabling it causes the problem to recur.

Does that mean my GPU is defective?

 

At least I'm back in business.

Much Appreciated,

--Howard

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

LATEST

Hi. Could be some incompatibility between the GPU and Illustrator. Sometimes these issues are fixed with a system update or OS update. Maybe Adobe support can explain the exact cause.

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines