Highlighted

Images appearing burry on my iMac but not macbook

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

I build out a diagram in Illustrator on my Macbook when I went to open it up on my iMac the pngs that I have placed look pixelated and bad. I am running the updated Illustrator on both machines. If I open the same logo image in PSD or IND they look fine. I've restarted my machine, and closed Illustrator too. I've even tried to open the same image in Illustrator 2019 and got the same bad looking image. Is there a setting I'm missing?

TOPICS
Bug, Performance

Views

371

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images appearing burry on my iMac but not macbook

New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

I build out a diagram in Illustrator on my Macbook when I went to open it up on my iMac the pngs that I have placed look pixelated and bad. I am running the updated Illustrator on both machines. If I open the same logo image in PSD or IND they look fine. I've restarted my machine, and closed Illustrator too. I've even tried to open the same image in Illustrator 2019 and got the same bad looking image. Is there a setting I'm missing?

TOPICS
Bug, Performance

Views

372

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

Have you tried  changing the Display Peformance to High Quality (View > Display Performance > High Quality)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

Oops wrong program. Thought I was on the InDesign forum. Sorry!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

Are you in Pixel Preview (View menu > Pixel Preview). If yes, select Pixel Preview again to uncheck it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

I have tried going in and out of pixel preview, I have also tried the pixel perfect option if you right click the image but those things havent worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0