Highlighted

in compound path, dashed line shows full line, why?

New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

1.jpg

 

in the pic. you can see two parts like [dashed circle] and [full lined circle]

Actually they are splitted two parts as each compound path group

but the only upper group of compound path shows like solid line.

it is really weired situation i don't know why, maybe CS5 has bug of this type option?

even it is already has dashed option, it shows like that.

 

But when i broke the compound path, it finally shows dashed circles as the lower group.

and also when i print it, shows dashed. [like next pic]

이미지 544.jpg

the point is,

In the illustrator the upper parts shows full lined circle even it has put dashed line option.

and also this file in the PHOTOSHOP, has same problem.

it means, photoshop doesn't know what designer induced. 

 

that makes me craaaaaaazy.

 

 

illustrator CS5

photoshop CS5.1

windows 10(64bit)

Adobe Community Professional
Correct answer by williamadowling | Adobe Community Professional

Looks like you just need to shrink the size of the dashes. in your screenshot, your stroke panel indicates your dash length is 2.03pt, and the space between dashes is 2.03pt. My guess is that the circles that are getting this dashed stroke have a circumference of approximately 3pt, which is why you see a dash on one side of it and nothing on the other.

 

try changing your dash/space values to 1pt and see if that fixes it for you.

Topics

Bug, Print and publish, Scripting

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

in compound path, dashed line shows full line, why?

New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

1.jpg

 

in the pic. you can see two parts like [dashed circle] and [full lined circle]

Actually they are splitted two parts as each compound path group

but the only upper group of compound path shows like solid line.

it is really weired situation i don't know why, maybe CS5 has bug of this type option?

even it is already has dashed option, it shows like that.

 

But when i broke the compound path, it finally shows dashed circles as the lower group.

and also when i print it, shows dashed. [like next pic]

이미지 544.jpg

the point is,

In the illustrator the upper parts shows full lined circle even it has put dashed line option.

and also this file in the PHOTOSHOP, has same problem.

it means, photoshop doesn't know what designer induced. 

 

that makes me craaaaaaazy.

 

 

illustrator CS5

photoshop CS5.1

windows 10(64bit)

Adobe Community Professional
Correct answer by williamadowling | Adobe Community Professional

Looks like you just need to shrink the size of the dashes. in your screenshot, your stroke panel indicates your dash length is 2.03pt, and the space between dashes is 2.03pt. My guess is that the circles that are getting this dashed stroke have a circumference of approximately 3pt, which is why you see a dash on one side of it and nothing on the other.

 

try changing your dash/space values to 1pt and see if that fixes it for you.

Topics

Bug, Print and publish, Scripting

Views

91

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 01, 2020

Copy link to clipboard

Copied

You could create a pattern from the circle with the dashed line. That way the circles would always be consistent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

Can you please show the appearance panel and the layers panel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 02, 2020

Copy link to clipboard

Copied

Looks like you just need to shrink the size of the dashes. in your screenshot, your stroke panel indicates your dash length is 2.03pt, and the space between dashes is 2.03pt. My guess is that the circles that are getting this dashed stroke have a circumference of approximately 3pt, which is why you see a dash on one side of it and nothing on the other.

 

try changing your dash/space values to 1pt and see if that fixes it for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...