Info panel doesn't show correct value of graph elements

New Here ,
Feb 05, 2021

Copy link to clipboard

Copied

[Illustrator 25.0, Windows 10 Enterprise]
When using the Group Select tool to select an element within a graph, the Info panel shows nonsensical values (e.g. W: -2730p6 H: -2730p6 ). Since the Transform panel has never shown no values for graph elements (grayed out, 0 and 0), we relied on the Info panel to check the size of graph elements.
We use Illustrator exclusively for graphs, and this bug makes it impossible to follow our sizing standards.
This is an ongoing bug, every graph, every element of it, all the time.

[There's also a problem with the Adobe "magic link" feature to log in. When I click the "magic link", it opens a web page that says I'm logged in. When I go back to the tab where I started, I'm NOT logged in, and refreshing the page doesn't change that status.]

TOPICS
Bug

Views

31

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 05, 2021

Copy link to clipboard

Copied

As for the values displayed in the Info palette, I can confirm it is a bug.

 

You may report it on the Uservoice section.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more