Highlighted

infographic with strange simbols

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

2.png

1.pngHello to everyone, I am trying to make an infographic using Illustrator but the axis X and Y have strange symbols and I can't find a solution on how to fix this. Can you help me? Thank you

Adobe Community Professional
Correct answer by Anna Lander | Adobe Community Professional

check  the Character settings. Looks like if there are some arabic symbols instead of digits.

Also check Type option in Preferences. 

Anna_Lander_0-1598023062098.png

make sure that "Show East Asian options and Show Indic options are unchecked.

TOPICS
Bug, Draw and design, How to, Type

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

infographic with strange simbols

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

2.png

1.pngHello to everyone, I am trying to make an infographic using Illustrator but the axis X and Y have strange symbols and I can't find a solution on how to fix this. Can you help me? Thank you

Adobe Community Professional
Correct answer by Anna Lander | Adobe Community Professional

check  the Character settings. Looks like if there are some arabic symbols instead of digits.

Also check Type option in Preferences. 

Anna_Lander_0-1598023062098.png

make sure that "Show East Asian options and Show Indic options are unchecked.

TOPICS
Bug, Draw and design, How to, Type

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

check  the Character settings. Looks like if there are some arabic symbols instead of digits.

Also check Type option in Preferences. 

Anna_Lander_0-1598023062098.png

make sure that "Show East Asian options and Show Indic options are unchecked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 1
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

it was the character section that had arabic settings. Thank you Anna for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0