Highlighted

Issues wish blending objects (not blend mode)

Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi,

I'm using version 24.3 and there is something strange.

When trying to blend (Object > Blend) two objects together the result is ok and smooth. But when I set the opacity of one object to 0% (useful for creating shadows) the blend is messed up and not smooth at all.

 

I attached a screenshot of the issue. 

 

However, when I exported it to JPG, the problem was gone and the blend was smooth on both examples.

Also, when I imported the AI file into Indesign, the blend was smooth.

So, is it just a vies issue?

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Can you check the number of steps in the blend options and switch the Preview to CPU (Cmd or Ctrl E)?

TOPICS
Bug

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issues wish blending objects (not blend mode)

Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

Hi,

I'm using version 24.3 and there is something strange.

When trying to blend (Object > Blend) two objects together the result is ok and smooth. But when I set the opacity of one object to 0% (useful for creating shadows) the blend is messed up and not smooth at all.

 

I attached a screenshot of the issue. 

 

However, when I exported it to JPG, the problem was gone and the blend was smooth on both examples.

Also, when I imported the AI file into Indesign, the blend was smooth.

So, is it just a vies issue?

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Can you check the number of steps in the blend options and switch the Preview to CPU (Cmd or Ctrl E)?

TOPICS
Bug

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

Can you check the number of steps in the blend options and switch the Preview to CPU (Cmd or Ctrl E)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Explorer ,
Oct 01, 2020

Copy link to clipboard

Copied

Wow, thanks, the CPU preview is much better.

But how is that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

GPU is faster, but CPU is more accurate in some cases.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 1