Jagged edges in Illustrator text

New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hello! All of the text I type in Illustrator appears to have jagged edges. This happens regardless of font. I'm zoomed in 100%, and the problem persists regardless of whether I have anti-aliased artwork turned on or off and regardless of whether I have GPU performance toggled on or off. Does anyone know what else I might try? Thanks in advance!

TOPICS
How to, Tools, Type

Views

76

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi it depends on your artboard size when you export the text show us a screenshot of main working area or try to reset your preferences hope it helps you....regards

Ali Sajjad

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Thanks for the help, Ali! I reset preferences without any effect.

 

If you zoom in on the "M," you'll see the jagged edges I'm talking about. Here's a screenshot of the main working area: Screen Shot 2021-02-19 at 3.44.01 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

In your Character panel, with Options shown, you will see an option to change the anti-aliasing method.

Does choosing any one of those make a difference?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi in the character panel check the image maybe check on that option...regards

Ali Sajjad

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines