Highlighted

Jagged edges in Illustrator

New Here ,
Aug 18, 2017

Copy link to clipboard

Copied

Hi everyone,

I have been experiencing a problem that seemed to have happened out of no where. Whenever I go to make a logo or write any text, the edges are really jagged. It's sort of hard to explain how it looks, so I included a screenshot HERE.

I looked at other questions on the forum and didn't find anything pertaining to this exact issue. Some other people have been having issues with a different type of jagged edges - to which many suggested turning on the anti-alias option in preferences. I did that and it didn't seem to have done anything. I also tried uninstalling the software (removing preferences) and reinstalling it. It's still doing it.

It does this to all the texts and any shapes I make. When you look at the screen shot, the top half is text and the bottom half are lines and shapes (the image is zoomed in of course).

Any suggestions as to how to resolve this will be greatly appreciated!

Thank you so much for your help!

Lauren

Hi,

As suspected you are running the same GPU issue that we are tracking with Apple. Please add your vote here: High Sierra (macOS 10.13) GPU rendering issues - Intel Graphics – Adobe Illustrator Feedback

We will email you once we have a fix available in the OS update.

Views

9.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Jagged edges in Illustrator

New Here ,
Aug 18, 2017

Copy link to clipboard

Copied

Hi everyone,

I have been experiencing a problem that seemed to have happened out of no where. Whenever I go to make a logo or write any text, the edges are really jagged. It's sort of hard to explain how it looks, so I included a screenshot HERE.

I looked at other questions on the forum and didn't find anything pertaining to this exact issue. Some other people have been having issues with a different type of jagged edges - to which many suggested turning on the anti-alias option in preferences. I did that and it didn't seem to have done anything. I also tried uninstalling the software (removing preferences) and reinstalling it. It's still doing it.

It does this to all the texts and any shapes I make. When you look at the screen shot, the top half is text and the bottom half are lines and shapes (the image is zoomed in of course).

Any suggestions as to how to resolve this will be greatly appreciated!

Thank you so much for your help!

Lauren

Hi,

As suspected you are running the same GPU issue that we are tracking with Apple. Please add your vote here: High Sierra (macOS 10.13) GPU rendering issues - Intel Graphics – Adobe Illustrator Feedback

We will email you once we have a fix available in the OS update.

Views

9.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2017 0
Adobe Community Professional ,
Aug 18, 2017

Copy link to clipboard

Copied

It's the GPU Preview disease.

Turn it off in the View menu by enabling the CPU preview or turn it off in the preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2017 4
Adobe Community Professional ,
Aug 18, 2017

Copy link to clipboard

Copied

This needs a sticky announcement or something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2017 1
Adobe Community Professional ,
Aug 18, 2017

Copy link to clipboard

Copied

Probably it would even be better to resolve this vexed issue. Illustrator should detect if it is able to handle GPU preview faultlessly on a specific machine. If it cannot do it, it should turn on CPU preview by default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2017 0
New Here ,
Jul 05, 2018

Copy link to clipboard

Copied

Great !!!! thx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2018 0
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Holy cow, this was it. Everywhere else I found said to fiddle with or turn off the GPU Performance option. This made rendering drawing much slower while doing certain functions (even though I have a Ryzen 7 3700x). Thank you so much, this post needs more attention.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

I am having the same issue. With GPU performance turned ON, my elements are distorted. It's completely unusable. I turned GPU performance OFF and Illustrator is so slow its also unusable. This error has been happening since I purchased my new Macbook Pro, 13 inch.  Image below is an icon with GPU performance turn ON. If I zoom out, it might get better, but then the icon next to it gets distorted.

Screen Shot 2017-10-24 at 10.47.16 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Adobe Employee ,
Oct 24, 2017

Copy link to clipboard

Copied

norteno  wrote

This error has been happening since I purchased my new Macbook Pro, 13 inch. 

If you can share details of the machine I can comment better.

Symptoms seen in the image look like the GPU issue we are tracking with Apple. Refer to this link: Known issues - Running Illustrator CC on macOS 10.13 High Sierra

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 1
New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

AshutoshChaturvedi​ Here is a screenshotScreen Shot 2017-10-24 at 1.32.10 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 0
Adobe Employee ,
Oct 24, 2017

Copy link to clipboard

Copied

Hi,

As suspected you are running the same GPU issue that we are tracking with Apple. Please add your vote here: High Sierra (macOS 10.13) GPU rendering issues - Intel Graphics – Adobe Illustrator Feedback

We will email you once we have a fix available in the OS update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 1
New Here ,
Nov 11, 2017

Copy link to clipboard

Copied

Hi

i had the same exact issue, i just turned off the GPU preview and now the jagged (sketchy) borders disappeared

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2017 0