Jagged edges when saving ai files to PNG's! HELP

New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi there! First off let me preface this by saying that I am not very confident on my Mac and brand new to illustrator so bare with me!

I have to save my files as PNG'S for printing on Tee shirts as they need to be on transparent backgrounds.

I have attempted to save these files following several forum feeds on here, but regardless of how I save the files they are pixilated! 

I tried

- FILE,

- EXPORT,

- EXPORT SCREEN, 

- Select the artboards tab, Under formats Selected PNG, and scaled x1, 

- Exported Artboard and saved. 

 

I also tried EXPORT, then "EXPORT AS" (which seems like a much easier and quicker way to save as PNG'S) and CLICKED "USE ARTBOARDS" and then EXPORT. 

After that ive tried saving the resolution at 72ppi and 300ppi (the DTG printers I am using require 150-idealy 300ppi) and both ways result in pixilated edges. 

 

I also tried selecting - Anti Aliasing - NONE, TYPE OPTIMISED + ART OPTIMISED. (ALL THESE OPTIONS STILL RESULTED IN PIXILATED PNG files) 

 

Loosing my mind, ANY help at all would be amazing! 

Cheers

Rob

 

 

 

Screen Shot 2021-06-30 at 2.30.54 PM.pngScreen Shot 2021-06-30 at 2.32.24 PM.png

TOPICS
Type

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

You are viewing this over  800%. Anything will eventually become pixelated when you zoom in enough. Does it look pixelated at 100%?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

The ai file zoomed in has smooth edges the PNG zoomed in is extremely pixelated. 

I've been sent PNG's that when zoomed up closer than these examples, they still had smooth edges.

Must be something in the settings?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

You cannot zoom into a raster image closer than 100% or pixels will be visible.

 

In your case it reather looks like you turned off anti-aliasing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Screen Shot 2021-06-30 at 11.50.12 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Use type or art optimized. Do not use none or you will get no anti alising and big stair steps, as in your 2nd screenshot.

You need more pixels so you can view at 100%. Let's say the front of a T-Shirt is 8" x 10" imageable area. Set up your file to be 8"x10" artboard, scale the vector paths art to the canvas size, and export at 300dpi. So you need both the physical size to be correct, and the pixel density or dpi.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

LATEST

"I have to save my files as PNG'S for printing on Tee shirts as they need to be on transparent backgrounds."

The printer said this? Any good printer will take your files as pdfs and do any conversions necessary on their end to reproduce at maximimum resolution - which is probably 150dpi not 300, you're printing on t-shirts, which have a visible weave even without my glasses on, you can't print better resolution than the media you're printing on.

(btw - you're viewing your AI doc at 1,597.11% ! Are you sending out microscopes with your t-shirts?)

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines